Find the answer to your Linux question:
Page 5 of 30 FirstFirst 1 2 3 4 5 6 7 8 9 15 ... LastLast
Threads 81 to 100 of 584

Forum: Arch Linux

Help requests related specifically to Arch Linux

  1. Huge warnings with find command

    Continuously getting so many warnings yet my command is working fine. find: `api/PlayersImpl0.smali': No such file or directory find:...

    Started by puneetsinghal, 07-02-2015
    • Replies: 1
    • Views: 1,673
    07-02-2015 Go to last post
  2. Angry Arch Linux Installation

    hi firends Can anyone help me to install arch linux easy way. i dont understand how to install arch linux

    Started by tobassum, 06-17-2015
    • Replies: 7
    • Views: 3,645
    06-20-2015 Go to last post
  3. Hardware damage?

    Hi all, sooo I'm kind of new to Linux in general though have briefly tried a few distro's but none of them are what I'm looking for. I'm leaning...

    Started by serialki11er, 06-16-2015
    • Replies: 5
    • Views: 2,431
    06-16-2015 Go to last post
  4. Streaming from speaker using bluetooth

    I'm on Manjaro xfce latest update 64 bit, I have Jbl charge 2, I was able to connect to it and trust it through bluetooth. The thing I don't know how...

    Started by Fischer, 06-11-2015
    • Replies: 1
    • Views: 1,692
    06-12-2015 Go to last post
  5. Installing just Grub with Archlinux DVD to a drive

    Hi, and thanks in advance to those who could answer this question. I m new to the forum and as well to Linux. The thing is that I ve already...

    Started by arcumusix, 05-31-2015
    • Replies: 6
    • Views: 5,411
    06-02-2015 Go to last post
  6. [SOLVED] Run old dell laptop 1Gb RAM from ext. HDD need chrome for Print Server

    Hello Breakdown: Need a very lightweight OS which will run on an external HDD (for persistence - and simplicity) leaving this with a friend who...

    Started by hugeness, 05-23-2015
    • Replies: 3
    • Views: 2,133
    05-23-2015 Go to last post
  7. How to mount a CD_ROM on the guest SUSE, to install VMware tools?

    Hi, I'm trying to install VMware tools via vSphere Client, but I get message there's no CD-ROM configured on VM guest. So I logged into my...

    Started by Rachel, 04-21-2015
    • Replies: 1
    • Views: 2,320
    04-21-2015 Go to last post
  8. No desktop icons,right click,drag&drop in cinnamon as root

    Hello everyone. I did an upgrade last october,and now I can't do anything on cinnamond's desktop. I can't right click,drag&drop,select area. I can't...

    Started by mark_aivaz, 04-05-2015
    • Replies: 4
    • Views: 7,379
    04-05-2015 Go to last post
  9. UEFI Arch Linux installation

    I have a Asus Maximus Extreme IV Motherboard which I have been told is EUFI setup - but I am not so sure. I am having difficulty installing Arch...

    Started by lfArch, 09-12-2014
    • Replies: 5
    • Views: 7,690
    04-01-2015 Go to last post
  10. Wrong Resolution

    Hello. I have a problem with the resolution on my Arch Linux installation. I have installed xorg and ran it, then checked if my resolution is...

    Started by tomisy, 02-06-2015
    • Replies: 2
    • Views: 2,304
    04-01-2015 Go to last post
  11. Installation Problem

    Hello, I just installed Antergos Linux (an Arch Derivat) and now I have two problems at the same time. I installed it on only one partition, the...

    Started by jakobemil, 03-04-2015
    • Replies: 2
    • Views: 2,230
    04-01-2015 Go to last post
  12. Arch Linux not booting after install

    i just installed Arch Linux on my PC and it doesn't boot . The bios says "no bootable device found " . Here is how i installed Arch Linux 1)...

    Started by machackerx86, 03-15-2015
    • Replies: 5
    • Views: 7,422
    04-01-2015 Go to last post
  13. Skype on Monjaro via Terminal

    Hey I was wondering is this guide for Manjaro works. It shows how to get Skype on Ubuntu. Is it the same for Manjaro, it's just that the commands...

    Started by YomenT, 03-11-2015
    • Replies: 3
    • Views: 3,059
    03-29-2015 Go to last post
  14. No overwrite boos partition

    Hello, grettings all smile Im starting my journey with arch, and yesterday i've installed arch, but when i installing grub with command: ...

    Started by user_x, 03-13-2015
    • Replies: 2
    • Views: 2,060
    03-14-2015 Go to last post
  15. Teamviewer on Manjaro I tried to follow this forum to get Teamviewer on Manjaro. When I typed in the command "sudo...

    Started by YomenT, 03-11-2015
    • Replies: 2
    • Views: 6,068
    03-12-2015 Go to last post
  16. Linux Sampler

    Hi All I have just downloaded the Linux Sampler, but when I open the installer it gives the following error message: Wrong Mac OS X version. ...

    Started by Jackmon, 02-26-2015
    • Replies: 5
    • Views: 3,673
    03-01-2015 Go to last post
  17. unable to install lxqt

    i keep getting this error while trying to install lxqt error: key "37E0AF1FDA48F373" could not be looked up remotely error: required key missing...

    Started by zchw3pp3z, 02-16-2015
    • Replies: 1
    • Views: 3,910
    02-20-2015 Go to last post
  18. cfdisk no bootable option.

    Hello all, I am trying to learn how to install arch linux via virtual box. I go to bring up cfdisk, make my table, but the only problem is I can't...

    Started by awesomepilot, 01-26-2015
    • Replies: 1
    • Views: 5,607
    01-28-2015 Go to last post
  19. Question Problem setting up arch linux

    SOLVED I'm try to set up Arch Linux and here is the code: useradd -m -g users -G audio,ip,optical,storage,video,wheel,games,power -s /bin/bash Name...

    Started by RedExplosives, 01-25-2015
    2 Pages
    1 2
    • Replies: 11
    • Views: 5,299
    01-25-2015 Go to last post
  20. Question How make the swap on arch linux install

    SOLVED: So i'm trying to install arch linux and i use the command mkswap /dev/sda4 and it says no file or directory. Please help.

    Started by RedExplosives, 01-24-2015
    • Replies: 2
    • Views: 2,933
    01-24-2015 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts