PDA

View Full Version : Mint Linux



Pages : 1 2 [3] 4 5 6 7 8 9 10

  1. How to connect to my FreeNAS server ?
  2. Questions About Linux Mint and Replicating Some Windows XP Actions
  3. [SOLVED] Screen is magnified and I can't turn it off!
  4. Help setting up dual monitors - separate graphics cards
  5. Does my distro use Debian, Ubuntu or both?
  6. [SOLVED] Not Able to Add Desktop Icon Shortcuts
  7. WIFI fails on Linux Mint 15 / FujitsuSiemens pi2515
  8. Total Nub Trying to Install ViennaRNA package
  9. 200G Unusable free disk space, with win7 but no grub boot, long story!
  10. Duel boot linux and windows on 2 ssds.
  11. no menu, no -+ re-size window options, how to repair?
  12. Black screen after boot help
  13. Update Manager problems after fresh install of Mint 15
  14. Writing isos to disks and making stable bootable flash drives
  15. Media ipod transfer with banshee
  16. Julia -- Useless now?
  17. How To Install Linux Mint 13 From .ISO (?) Files
  18. Mint Credentials at adduser
  19. [SOLVED] SSH -- Wanting GUI, sysadmin beginner!
  20. [SOLVED] Linux Mint 14, green member, lost username and password, 64 bits
  21. Where is the ufw firewall app?
  22. error: invalid EFI file path
  23. Motherboard Gigabyte ga-h61m-d2h Sound Problem
  24. [SOLVED] Install Mint on MacBook. What to do with grub boot loader
  25. Dedicated PC with LM 14 and openVPN question...
  26. Conky on start-up?
  27. Make downloads portable
  28. [SOLVED] Wine ppa problem
  29. Linux Mint Mate 64 bit Installation with windows 7 ultimate 64 bit
  30. SDHC 16G card barfs after writing files
  31. [SOLVED] Install + Execute .sh file
  32. Doesn't allow to install b43 driver
  33. boot problem
  34. n64 or any other emulators for linux
  35. Black Log-in Screen on Linux Mint Cinnamon 64 Bit [N00B]
  36. Batch Files Linux - Help !
  37. [SOLVED] Mint Desktop partly vanished
  38. Update Messed up
  39. Ram allocation in linux mint
  40. Command to give new user EXACTLY same privileges as original user acc?
  41. Added user setup for web framework in home dir.?
  42. help! please reply soon
  43. New user in sudo & admin grps can't read own file opened in emacs.
  44. Group 'admin' has disappeared; now saying I'm not in sudoer file?
  45. How do I remove all files of a user after I have already deleted user?
  46. Error: no such device
  47. How to find when you installed something?
  48. [SOLVED] Edited Xorg.conf & unable to boot
  49. Help needed, please reply soon.
  50. Partition Manager Crash
  51. [SOLVED] conky on my work spaces
  52. [SOLVED] Disk writing trouble
  53. How do I remove files of format: #file.txt# ?
  54. folder display
  55. PPA and Dependencies Help
  56. dvd drive unmount ?
  57. upgrading mint 13 for 14
  58. Looking for a tool to draw on screen
  59. Trouble installing Mint on an older Compaq Presario SR1403WM
  60. noob! need help with the black screen. cant get grub to come up???
  61. XFCE - Can't Mouse-Scroll Desktops Anymore
  62. Help with file transfer
  63. Upgrading releases?
  64. Mint Video Tutorials - for newbies from a newbie
  65. Virtual surround sound through usb heatset corsair 1500
  66. [SOLVED] Update Manager
  67. Borderless Windows
  68. I need to import MiniDV tapes from a 20 year old camera.
  69. Telstra mf821 4g dongle issues
  70. Screen Resolution
  71. Share ntfs drives from linux mint
  72. KDE Keyboard remap keys
  73. samsung printer problem !
  74. Help installing pgplot
  75. Getting back into it and lot of problems

Content Relevant URLs by vBSEO 3.6.1