Find the answer to your Linux question:
Results 1 to 4 of 4
Hello To Everyone I have been using Linux in various incarnations for many years. I have ran Debian SUSE, old Red Hat, Slack, Mandrake, and have finally settled down with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2011
    Posts
    1

    Hello


    Hello To Everyone

    I have been using Linux in various incarnations for many years. I have ran Debian SUSE, old Red Hat, Slack, Mandrake, and have finally settled down with Gentoo. In between installs and the like i have forgotten a bit but always come back here for help i have read several threads and have used the information to fix my problems.


    Oh side note i have a issue in the Applications forum if anyone could help that would be awesome

    Oh wow i put it in the wrong forum it is in the the installation forum im a bad monkey

    Mike

  2. #2
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,201
    Howdy and Welcome Mike.

    I am not a Gentoo user. So sorry I can't help with your LM sensors problem. I use AntiX mostly.
    We have some Gentoo users here so just be patient I guess..

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by tinkergnome View Post
    Oh wow i put it in the wrong forum it is in the the installation forum im a bad monkey
    Hello and welcome!

    Note that I've moved to the Applications Forum for you.
    oz

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    Welcome to the forum, glad to have you on board.
    Registered Linux user #526930

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •