Find the answer to your Linux question:
Results 1 to 2 of 2
hello, I just installed F15. when i try first time "yum update" the result was : " Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2011
    Posts
    0

    Exclamation Fedora 15 yum not working


    hello, I just installed F15. when i try first time "yum update" the result was :
    " Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again"
    To resolve this, I tried,
    1. setting proxy in network settings.
    2. In .bashrc ->
    export http_proxy=uname: pass#at#host: port
    3. In yum.conf
    proxy=host: port
    proxy_username=uname
    proxy_password=pass
    4. commented mirrorurl and uncomment baseurl at /etc/yum.repos.d/*
    5.
    yum clean all
    6.
    rm -f /var/lib/rpm/ __db*
    rpm --rebuilddb
    yum check-update
    Nothing is working. Still the same error... Any Idea???

    NB: My network is working fine.

  2. #2
    Just Joined!
    Join Date
    Oct 2011
    Posts
    0
    SOLVED:

    The problem solved. There was an '@' symbol in my uname. I changed it and now yum is working good. :dance:

    thanks everybody.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •