Find the answer to your Linux question:
Results 1 to 3 of 3
I have the exact same problem - random black screen about 1 in 10 to 15 boots. Reboot and everything is fine. I'm running Windows 7 tho. I have replaced ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2012
    Posts
    0

    random black screen about 1 in 10 to 15 boots


    I have the exact same problem - random black screen about 1 in 10 to 15 boots. Reboot and everything is fine. I'm running Windows 7 tho. I have replaced the hdd (not coz I thought is was the problem - just wanted SSD) and re-installed windows, problem persists.

    The bios post appears, but after that goes blank.

    Haven't done extensive testing, but I am wondering if it has anything to do with closing the lid or disconnecting power supply while the laptop (Aspire 5742G) is shutting down???

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Hi, xettera. Welcome to LinuxForums!

    Is Windows the only OS on your computer?
    If so, you may be able to find better answers on a Microsoft support board.

    A quick search yields results for where you can get this help: https://www.google.com/#hl=en&cp=19&...w=1280&bih=639
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #3
    Just Joined!
    Join Date
    Jan 2012
    Posts
    0
    My point is that the problem the OP has may not be specific to linux -may be Acer specific

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •