Find the answer to your Linux question:
Results 1 to 2 of 2
(nautilus:22871): Eel-WARNING **: No extension, not implemented yet (nautilus:22871): Gtk-CRITICAL **: gtk_tree_view_expand_row: assertion `path != NULL' failed Thanks!!...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast cousinlucky's Avatar
    Join Date
    Dec 2005
    Location
    New York City
    Posts
    676

    What is this, please?


    (nautilus:22871): Eel-WARNING **: No extension, not implemented yet

    (nautilus:22871): Gtk-CRITICAL **: gtk_tree_view_expand_row: assertion `path != NULL' failed

    Thanks!!
    PCLinuxOS Gnome and PCLinuxOS Mate
    Linux user # 414321
    You Should Not Give In To Evils, But Proceed Ever More Boldly Against Them!! -from book six of Virgil's Aeneid
    Everything Within The Universe Is Related; We Are All Cousins!!

  2. #2
    Linux Engineer hazel's Avatar
    Join Date
    May 2004
    Location
    Harrow, UK
    Posts
    1,167
    It's a bug. EEL is a library that Nautilus uses and it's calling a function in gtk (the widget library that all gnome applications use) in a way that gtk doesn't like. You could try reporting it..
    "I'm just a little old lady; don't try to dazzle me with jargon!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •