Find the answer to your Linux question:
Results 1 to 2 of 2
I have open suse 12.2 and debian 6.0.4 on the same machine. Both are loaded onto seperate drives and I can boot into each seperately as though they are seperate ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    48

    Question Is linux audio just quirky?


    I have open suse 12.2 and debian 6.0.4 on the same machine. Both are loaded onto seperate drives and I can boot into each seperately as though they are seperate machines. The sound does not work with either one and I can't find linux drivers for my sound card although it is on the HCL. Do I have a driver problem? Windows 7 is loaded on another seperate drive on the same cpu and loaded the drivers and the sound works.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by dshock512 View Post
    Do I have a driver problem?
    Hello

    It appears that it might very well be a sound card driver issue, but you'll have a much better chance of getting the problem resolved if you would reveal the make and model of your sound card. Simply saying that it works under windows but not under linux isn't much information for anyone to offer up any real help.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •