Download | SparkyLinux

About SparkyLinux


SparkyLinux is a lightweight, fast and simple Linux distribution disigned for both old and new computers featuring customized Enlightenment and LXDE desktops. It has been built on Debian GNU/Linux testing.

Available for i386 and x86_64 machines.

SparkyLinux has been continuing our work started with ue17r (Ubuntu Enlightenment17 Remix). We have been moved all the ideas and apps from ue17r into SparkyLinux.

Main features:
- Debian testing based
- Rolling release
- Lightweight
- Fast
- Simple
- 2 desktops : Enlightenment / LXDE
- Most wireless and mobile network cards supported
- Set of selected applications, multimedia codecs and plugins
- Easy hard drive / USB installation
They have some huge isos, and smaller ones that fit on cd also.
Home | SparkyLinux

What is the minimum system requirements to run SparkyLinux?

SparkyLinux is designed for older machines but can be used on modern computers as well.

The absolutely minimum to run SparkyLinux is:
- CPU 266MHz (Pentium II)
- 128MB RAM memory
- 256MB SWAP partition
- 2.2GB hard drive for Lite versionís installation
- 3.5GB hard drive for Full versionís installation
- an optical drive

For comfortable work:
- CPU Pentium III or newer
- 256MB RAM memory or bigger
- 512MB SWAP partition or bigger
- 5GB hard drive for Lite versionís installation + extra apps
- 10GB hard drive for Full versionís installation + extra apps
- an optical drive or USB port
Just some other info.

System | SparkyLinux
How to install SparkyLinux on hard drive? | SparkyLinux



I don't run this by the way. Just posting the info for other users on forum.

Happy Trails, Rok