Find the answer to your Linux question:
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 42
paying for a copy of XP (the OEM wasn't working well anymore) maybe a week before installing SUSE 9.2.....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Newbie
    Join Date
    Jan 2005
    Posts
    157

    paying for a copy of XP (the OEM wasn't working well anymore) maybe a week before installing SUSE 9.2..
    If (exoskeleton || (green && wiggles)) eat_it();

  2. #22
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    181
    Well, about the time I got rm -f /dev typed in to the console, the phone rang. Somehow, during the phone conversation, I guess I hit enter.
    I didnt know what was going on here, so I tried it out for myself. Does that count as a mistake? lol. Besides that, probably the first was installing slackware countless times and having it not work, untill I found out how useful lilo is.

  3. #23
    Linux User
    Join Date
    Oct 2004
    Location
    Serbia&Montenegro
    Posts
    281
    Quote Originally Posted by shalamabobbi
    paying for a copy of XP (the OEM wasn't working well anymore) maybe a week before installing SUSE 9.2..
    Ouch...that's a mistake My first mistake was when I just installed Linux and tried to mount audio CD's.
    Linux registered user #358842
    Human knowledge belongs to the world.

  4. #24
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    I couldn't remember at first, but I think completely failing to understand how to use cfdisk. Going in, quitting out and generally fouling up my hard drive.

    The biggest mistake was trying to use little known (and very hard to install) distros like Peanut Linux instead of accepting my newbie status
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  5. #25
    Just Joined!
    Join Date
    Feb 2005
    Location
    Delft, Holland
    Posts
    95
    When somebody told me to type an underscore, I typed "underscore"
    The first but certainly not the worst.

  6. #26
    Just Joined!
    Join Date
    Apr 2005
    Posts
    23
    any1 ever asked the "where is the any key?" question ?

  7. #27
    Just Joined!
    Join Date
    Apr 2005
    Location
    Berlinsville, PA
    Posts
    5
    I remember my first noob mistake was something about libc, I ended up deleting it by trying to link it, I couldn't run any programs...

    -Jim

  8. #28
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    first mistake: not doing certain commands as root when I should and doing others as root when I shouldn't.

    second: wtf is gui? lol

    third: where's the .exe

    fourth: relating to one previously posted. Who the heck is KATE and why is she on my laptop.

    fifth: why am I editing a text file those don't do anything? ahhh...so used to wordpad and frivolous pages of nothing.

    sixth: most recently: i put down xfs instead of jfs in my fstab and then my laptop battery died and never could remount /dev/hda3 because it kept sayin xfs unknown filesystem. Just installed gentoo on my new 'old' cheap laptop and had to do it again. Always double check important config files.
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  9. #29
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    Who the hech is KATE and what is she doing on my laptop?
    Good one, spencerf!

  10. #30
    Just Joined!
    Join Date
    Mar 2005
    Location
    Middle of Nowhere, MI
    Posts
    0
    Deleting my WinXP partition while trying to install Fedora Core 1 on the same drive...oh well maybe it was telling me something

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •