Find the answer to your Linux question:
Results 1 to 5 of 5
Thanks to techieMoe's review I just made the move. I only seem to have one problem and that is VMware does not work w/the kernel version used by SuSE. Humm, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Oct 2004
    Location
    B'ham Alabama
    Posts
    240

    SuSE 9.3 Pro


    Thanks to techieMoe's review I just made the move. I only seem to have one problem and that is VMware does not work w/the kernel version used by SuSE. Humm, I will try and fix that.
    I must say I really do like it. I think I just found a new distro to replace the former Mdk.
    Be kind, for everyone you meet is fighting a hard battle.

    Plato

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Glad to hear you found the review useful. Have fun.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Excellent, another Suse user! Hope you have as much fun with it as I do. Suse 9.3 is awesome!

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. #4
    Linux User
    Join Date
    May 2005
    Location
    SA, TX
    Posts
    333
    i cant get installation for suse to work... :P
    it loads and starts and all that but when it comes to the visual interface part it screws up. the screen just starts flickering .... i posted it somewhere else but didnt get any help... o well..

  5. #5
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Quote Originally Posted by whisker
    i cant get installation for suse to work... :P
    it loads and starts and all that but when it comes to the visual interface part it screws up. the screen just starts flickering .... i posted it somewhere else but didnt get any help... o well..
    Do you mean the graphical part of the install? If so, trying doing the install in text mode.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •