Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Hi: Can anyone help? I've just lost two OpenOffice files that I moved from the desktop to my usb-drive. I'm new to Linux and KDE and just can't understand where ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    me!
    me! is offline
    Just Joined! me!'s Avatar
    Join Date
    Apr 2005
    Location
    Sofia, Bulgaria
    Posts
    31

    Urgent: Lost Files!!!


    Hi:

    Can anyone help? I've just lost two OpenOffice files that I moved from the desktop to my usb-drive.

    I'm new to Linux and KDE and just can't understand where they have gone. They seemed to move fine (although I had to rename one as it had special characters in its name) but were not there when I looked at the usb-drive next.

    They are not in any other folders (I manually searches as Kfind crahses) or the trash.

    Does KDE have any backups that I could find them this way?

    Pretty desparate,

    Me!

  2. #2
    Linux Enthusiast
    Join Date
    Jan 2005
    Posts
    575
    What's the name of the files ?

  3. #3
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Where did you send them, what was the full command you used to send the files.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Apr 2005
    Posts
    235
    did u cut them or copy them. either way there still on your computer, u just need software to find the files. i think there might be a knoppix disk that u can use but i forget the name of it. hope this helps.

  6. #5
    me!
    me! is offline
    Just Joined! me!'s Avatar
    Join Date
    Apr 2005
    Location
    Sofia, Bulgaria
    Posts
    31
    I used cut and paste.

    I did a search for every file made in the last two hours but couldn't find it.

    I'm amazed it is possible to do this (the last time I can remember losing a file was over ten years ago when I used MSDOS!). There is a lot I like about Linux but glitches like this are pretty worrying ...

  7. #6
    Just Joined!
    Join Date
    Mar 2005
    Posts
    15
    Did you try the f command

  8. #7
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Your USB drive is formatted with fat32? If that is the case, it's likely not Linux that is the problem, but the crappy fat32 file system. I lost a whole half year's worth of radio logs trying to cut and paste them from fat32 to ext3. Poof! gone, just like that, never to be seen again. I know better now...

    The first thing I do with any external storage device after installing is format it with ext2 or ReiserFS. I hope that is not the case and you find them. Good Luck.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  9. #8
    Linux Newbie
    Join Date
    Mar 2005
    Location
    Romania
    Posts
    186
    I've also experienced all sorts of problems when trying to cut/paste (or mv from the terminal) to a fat32 FS. Simplest way to avoid it is to use copy/paste and then delete the unwanted files.
    You can only be young once. But you can always be immature.

  10. #9
    me!
    me! is offline
    Just Joined! me!'s Avatar
    Join Date
    Apr 2005
    Location
    Sofia, Bulgaria
    Posts
    31
    Many thanks, Dapper Dan! I had my suspicion it might be the USB (the system also has problems recgnizing it unless it is plugged in at start up).

    Can you tell me how to do the reformat of the USB drive? I want to be very sure it is the USB drive I am reformatting not the entire computer

    me!

  11. #10
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    I cut/paste and copy/paste all the time between SuSE 9.3/Mepis 3.3.2 and my USB flash or Harddrive (both fat32) and have yet to have a problem. I've even copied between the two using Konqueror.
    Dell Precision T7400 Workstation
    Dual 3.33Ghz Xeon "Harpertown" Core
    16GB PC5300 DDR2 ECC CL5
    BFG GeForce GTX 285 OC 2GB
    X-Fi Platinum
    HP w2408 24" Monitor
    Dual Boot:openSUSE 11.2/Win 7 Ultimate

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •