Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Keyboard configuration

    Hi !
    I'm french and so I have a french keyboard (azerty) .
    But I can't use the ">" touch and the "<" too.
    It is very difficult to write programs in C++ for instance because I always use it !!

    here is what i have into my /etc/X11/XF86Config-4:
    Section "InputDevice"
    	Identifier	"Generic Keyboard"
    	Driver		"keyboard"
    	Option		"CoreKeyboard"
    	Option		"XkbRules"	"xfree86"
    	Option		"XkbModel"	"pc104"
    	Option		"XkbLayout"	"fr"
    Please help !

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Farnborough, UK
    An alternative if you're using kde or gnome is to use their control centre options for setting the keyboard layout. Then any app running from the desktop will use the desktop settings.
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  3. #3
    I tried asyou told me, but even if I select the french keyboard, there is no results for ">" & "<" keys....

  4. $spacer_open
  5. #4
    Linux Newbie
    Join Date
    May 2004
    Boston, MA
    Are those the only keys that don't work, or are there others? And are you sure you have a pc104 keyboard? Maybe it's a pc105.

    Also, is it just in X that the angle bracket key doesn't work, or in Linux entirely?
    Situations arise because of the weather,
    And no kinds of love are better than others.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts