Results 1 to 2 of 2
Thread: adobe flash player dependencies
Enjoy an ad free experience by logging in. Not a member yet? Register.
- Join Date
- Feb 2008
adobe flash player dependencies
the adobe flash player 10 has dependencies which are not
fullfilled by debian etch in my standard instalation (4.0_r4a):
# dpkg -i install_flash_player_10_linux.deb Selecting previously deselected package adobe-flashplugin. (Reading database ... ^[107817 files and directories currently installed.) Unpacking adobe-flashplugin (from install_flash_player_10_linux.deb) ... dpkg: dependency problems prevent configuration of adobe-flashplugin: adobe-flashplugin depends on libatk1.0-0 (>= 1.20.0); however: Version of libatk1.0-0 on system is 1.12.4-3. adobe-flashplugin depends on libc6 (>= 2.4); however: Version of libc6 on system is 2.3.6.ds1-13etch7. adobe-flashplugin depends on libcairo2 (>= 1.6.0); however: Version of libcairo2 on system is 1.2.4-4.1+etch1. adobe-flashplugin depends on libfreetype6 (>= 2.3.5); however: Version of libfreetype6 on system is 2.2.1-5+etch3. adobe-flashplugin depends on libgtk2.0-0 (>= 2.12.0); however: Version of libgtk2.0-0 on system is 2.8.20-7. adobe-flashplugin depends on libnss3-1d; however: Package libnss3-1d is not installed. adobe-flashplugin depends on libpango1.0-0 (>= 1.20.1); however: Version of libpango1.0-0 on system is 1.14.8-5. dpkg: error processing adobe-flashplugin (--install): dependency problems - leaving unconfigured Errors were encountered while processing: adobe-flashplugin
to be updated and so on. I could not find flash player 9,
which could work.
How is the easiest way to solve it?
12-01-2008 #2How is the easiest way to solve it?
dependencies are not updated!!! Flashplayer wont work coz it is advanced than the previous version thus requires updated dependencies!