Find the answer to your Linux question:
Results 1 to 4 of 4
please let me know how to configure xmanager so as to use xdmcp. i m a newbie .. so a detailed step will be of great help....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Posts
    2

    Xdmcp, xmanager


    please let me know how to configure xmanager so as to use xdmcp.

    i m a newbie .. so a detailed step will be of great help.

  2. #2
    Just Joined!
    Join Date
    Aug 2008
    Posts
    3
    First, answer these questions:

    1. Is your PC located in the same network with the remote host?
    2. Did you allow TCP port 6000 on your PC?
    3. Did you enable XDMCP on the remote host?

    Also, you can find more information at their FAQ at:

    NetSarang - Xmanager : FAQ

    ----
    Xmanager expert

  3. #3
    Just Joined!
    Join Date
    Dec 2008
    Posts
    2
    Quote Originally Posted by candrew34 View Post
    First, answer these questions:

    1. Is your PC located in the same network with the remote host?
    2. Did you allow TCP port 6000 on your PC?
    3. Did you enable XDMCP on the remote host?

    Also, you can find more information at their FAQ at:

    NetSarang - Xmanager : FAQ

    ----
    Xmanager expert
    1. yes, its in same network
    2. No, using a Debian Image
    3. yes XDMCP is enabled on remote host - port 177 (UDP)

    Basically I want to establish a XDMCP connection using my debian image, which i dont know how to do . Let me know if you need any further information

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2008
    Posts
    3
    If XDMCP enabled on Debian and TCP port 6000 is enabled on your PC, Xmanager should have no problem connecting to the machine. Try posting the Xmanager log file. It is located under:

    NetSarang - Xmanager : FAQ


    ---
    Xmanager Expert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •