Find the answer to your Linux question:
Results 1 to 2 of 2
Just installed Lenny and have problems with X11/xorg.conf, first with Screen section and now with fonts, Can't find the following section; Section "Files" FontPath in X11. tried sudo dpkg - ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    fvs
    fvs is offline
    Linux Newbie
    Join Date
    May 2005
    Location
    Scranton, Pa
    Posts
    166

    [SOLVED] Lenny xorg.conf?


    Just installed Lenny and have problems with X11/xorg.conf, first with Screen section and now with fonts,
    Can't find the following section;
    Section "Files" FontPath in X11.
    tried sudo dpkg - reconfigure -phigh xserver-xorg,
    /usr/sbin/dpkg-reconfigure: - is not installed
    Back to top
    View user's profile

    Solved!
    I have Susse 11 on the same machine so I copied the xorg.conf from susse and made a new xorg.conf in lenny and it works beautiful. Susse 11 has the rigth configuration for this machine,
    Thank you all.
    fvd
    Last edited by fvs; 02-12-2009 at 07:59 PM. Reason: Solved!

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Posts
    2
    I had a similar problem.
    Ran the following statements as suggested on another post:

    # apt-get uninstall xorgconf.xorg
    # apt-get install xorgconf.xorg

    This solved the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •