Find the answer to your Linux question:
Results 1 to 5 of 5
I know how to navigate now, but now having the darndest time trying to install Flash player across all my Browsers....I have Ice Weasel, and Ephiphany....I wish to install Firefox ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2009
    Posts
    10

    Question ok, so now I can navigate, but still cannot install any flash player


    I know how to navigate now, but now having the darndest time trying to install Flash player across all my Browsers....I have Ice Weasel, and Ephiphany....I wish to install Firefox soon, but can't seem to install anything at all, I know how to get to SU mode, but is that the same as having root priveleges, which I cuspect may be my issue...I install from the flash-player file in my extracted package, it SAYS that it is installed but when I open Ice Weasel it STILL says missing plugins...anytime I try to do some other things and when it ask for administrative password, I dont know it and do not remember setting it when i installed Debian...I have the login creds of everything on a list I have in front of me,...and the root password does not work when it ask for administrative pw...but I didint set any administrative password....it isnt the default of password, or admin or administrator....

    Im lost.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    During the Debian installation you should have created a root account with a root password, or at least it worked that way the last time I installed Debian . If you didn't do so, the install might not have been completed properly.

    To install software in Linux, you need to gain root permissions. That's often done by issuing the su command from within your user account.
    oz

  3. #3
    Just Joined!
    Join Date
    Feb 2009
    Posts
    10

    Thumbs down

    I was mistaken, I DO have the root password...I'm in there, but dont think Flash Player 10 can be installed in Ice Weasel under 3.0......so now Im havingthe damdest time trying to install flash 9, I have downloaded it from the backport site but dont know what the heck to do with it now...

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2009
    Posts
    10
    YEAH I HAVE IT !!!!!!!!!!!!!!!!!!!!! I INSTALLED 9 FROM BACKPORT SITE..I conclude flash player 10 cannot be installed into Ice Weasel 2.0

  6. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you tried this :
    Code:
    su -
    apt-get update
    apt-get install flashplayer-nonfree
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •