Find the answer to your Linux question:
Results 1 to 2 of 2
Any tips on getting Shockwave Flash 9.0 r100 to play sound in Iceweasel version 3.0.6 with OSS version 4.1-1051 on Debian 5 (Lenny) , kernel 2.6.26-1-686 ? I've downloaded http://www.fileupyours.com/view/7798...lashsupport.so ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! bezdomny's Avatar
    Join Date
    Apr 2007
    Location
    North-Central California
    Posts
    97

    [SOLVED] getting Flash animation audio with OSS 4 in Iceweasel 3?


    Any tips on getting Shockwave Flash 9.0 r100 to play sound in Iceweasel version 3.0.6 with OSS version 4.1-1051 on Debian 5 (Lenny), kernel 2.6.26-1-686?

    I've downloaded http://www.fileupyours.com/view/7798...lashsupport.so and placed it in /usr/lib/oss/lib and /usr/lib. I've used apt to download and install flashplugin-nonfree-extrasound version 0.0.svn2431-3/b. I've run ldconfig in both /usr/lib/oss/lib and /usr/lib.

    Still no sound with Flash animations in Iceweasel. Any tips would be appreciated. Thank you.

  2. #2
    Just Joined! bezdomny's Avatar
    Join Date
    Apr 2007
    Location
    North-Central California
    Posts
    97

    *solved* getting Flash animation audio with OSS 4 in Iceweasel 3

    Hey, everyone, in addition to the steps mentioned in my original post, I've just downloaded Flash 10 from Adobe - Adobe Flash Player, followed the installation procedures there, and now I've got Flash animation and audio in Iceweasel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •