Find the answer to your Linux question:
Results 1 to 4 of 4
I just run a fresh install of debian Lenny on my Acer Veriton M464 Machine, I ran it with the defaults and had to use noapic to get it working. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Posts
    3

    Input not supported - Debian Lenny +Gnome


    I just run a fresh install of debian Lenny on my Acer Veriton M464 Machine,

    I ran it with the defaults and had to use noapic to get it working.

    After the install it boots but it shows me a box on the screen saying Input not supported.

    I have looked for my xorg.conf and there is no X11 folder let alone no xorg.conf.

    Can anyone help me get my Widescreen disply working.

    Thanks

  2. #2
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Australia (Down Under)
    Posts
    141
    do you have gnome installed? it sounds as if you haven't installed xserver or gdm.

    if you haven't installed xserver, gdm and gnome and want to try that, the following commands run from root should help you.

    Code:
    apt-get install gdm xserver-xorg gnome
    i hope this helps
    Linux is the OS of tomorrow, Here today!!

  3. #3
    Just Joined!
    Join Date
    Mar 2009
    Posts
    3
    I have gnome installed but i rigged xorg conf to force 1280x1024 as when i chose 1440x900 it would not show Gnome just an input not supported.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User saivin's Avatar
    Join Date
    Dec 2008
    Location
    Bengaluru, India
    Posts
    305
    Sometimes, xorg.conf may be present in /usr/local/etc/X11/ instead of regular /etc/X11/.

    Run
    Code:
    xorgconfig
    Set keyboard types, monitor refresh rates, drivers properly. Mostly the questionaire is self explanatory. Once properly executed the program generates a xorg.conf file. Reboot and see if your problem is solved. The following may help you though its for slackware. X Configuration
    A candle looses nothing by lighting other candles. - Khalil Zibran.
    Registered Linux User #490076

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •