I compiled my own lenny 2.6.26 kernel to run on appliance at work.

I want my kernel output to be suppressed when the systems boot up. I place the quiet option in the menu.lst and it doesn' work..

Is this a known issue? Do I need to compile a special kernel config option for this to work?

here is a copy of my menu.lst file

#
timeout 5
default 0
color cyan/blue white/blue

# modify in config/files/boot/menu.lst/GRUB
# adding statically because auto does not seem to be working

title Lancope Exodus Linux
root (hd0,0)
kernel /vmlinuz root=/dev/sda2 ro quiet
initrd /initrd.img