Find the answer to your Linux question:
Results 1 to 4 of 4
i iam trying to install Debian GNU/Linux 4.0 r6 "Etch" - Official i386 CD Binary-1 20081219-16:03 on my computer ... but it boots well from cd but after going through ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    2

    strange problem installing debian


    i iam trying to install Debian GNU/Linux 4.0 r6 "Etch" - Official i386 CD Binary-1 20081219-16:03 on my computer ... but it boots well from cd but after going through language selection and mouse collection in installation menu... it gets stuck on detectin CD drive.......

    it shows messages like this


    ata1: failed to identify (I/O error ,err_mask=0x2)
    ata1.00 :ATAPI check failed
    ata1:revalidation failed
    ata1ort too slow to respond
    ata.00 BMDMA stat 0x24 ..bla blah

    ata1.00 tag 0 cmd 0xa0 emask 0x2 sta 0x18 err 0x1 (HSM violation)

    ata1:soft resetting port
    ATA:Abnormal status 0xd0 on port 0x1f7
    ata1.00: failed to identify (I/O error ,err_,ask=0x2)
    ata1.00:revalidation failed(errn0=-5)
    ata1:failed to recover some devices , retrying in 5 secs

    ata1.00 ATAPI check failed
    ata1.00:configured for UDMA /33
    ata1.00: EH complete
    ata1.00: ATAPI Check filed......
    ...
    ...
    CD drive is working absolutely fine on windows... as well as on suse 10.1
    i am able to install suse 10.1 with out any problem .. i dont know why debian is creating so many problems

    i encountered same problem while installing ubuntu 7.04 ... and failed to instal it too....


    system specifications

    HCL busybee comp

    ASUS mother board type 915gv/gl chipset(i dnn remeber themodel no)
    256 mb ram
    tsst (samsung) cd writer...
    sata hdd 80 gb (seagate)

    hopz to hear frm u guyz soon

  2. #2
    Linux Newbie rituraj.goswami's Avatar
    Join Date
    Aug 2008
    Location
    Guwahati
    Posts
    135
    i don't know but sometimes you can't install somelinux versions. is your hdd very old.
    There is nothing impossible, for everything is possible; the impossible only takes a bit longer than the possible.

  3. #3
    Just Joined!
    Join Date
    Jul 2007
    Posts
    2
    yeah hdd is about 4 years old....!!!!!

  4. #4
    Just Joined!
    Join Date
    Aug 2005
    Location
    Houston, Texas.
    Posts
    57
    If nothing else, why not try Lenny (5.0)? Can't hurt.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •