Find the answer to your Linux question:
Results 1 to 4 of 4
I have two partitions that mount to the desktop when I boot into the system yet /etc/fstab has the noauto option set for each and if I put a # ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2009
    Posts
    6

    [SOLVED] /etc/fstab options don't seems to have any effect when using auto and noauto


    I have two partitions that mount to the desktop when I boot into the system
    yet /etc/fstab has the noauto option set for each and if I put a # in front of the line for each drive it make no difference either.
    I have been told it's a Gnome issue.

    Is there something else that has influence on these setting, like I haven't got the whole picture? I need to control what mounts on startup.

  2. #2

  3. #3
    Just Joined!
    Join Date
    Jun 2009
    Posts
    6
    Many thanks The Boogy Master, all is now sorted.

  4. #4
    Just Joined! TheBoogyMaster's Avatar
    Join Date
    Apr 2009
    Posts
    51
    dont forget to put a RESOLV in the title ...

    Glad to help you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •