env: debian (simpleMepis 2004 RC 3)

kpackage tells me libgcrypt11 is installed with version 1.2.0-6

now i want to add libgcrypt11-dev but this turn out to be only available as version 1.2.0-4

When i try to install i get the following error from kpackage

The following packages have unmet dependencies:
libgcrypt11-dev: Depends: libgcrypt11 (= 1.2.0-4) but 1.2.0-6 is to be installed
E: Broken packages
RESULT=100

how do i fix this?