Find the answer to your Linux question:
Results 1 to 4 of 4
Hey all, I'm relatively new to debian, but so far i love it. My wifi driver needs the ndiswrapper, so i used my normal ethernet port for installation (used the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Location
    Pennsylvania
    Posts
    98

    stopping eth0 from trying to come up and dhcp itself


    Hey all,
    I'm relatively new to debian, but so far i love it.
    My wifi driver needs the ndiswrapper, so i used my normal ethernet port for installation (used the net install).

    Now i have my wifi up and working and i don't really use the ethernet at all, but debian still trys to bring it up at every boot.

    I've looked in the system v editor, and don't really see anything as far as dhcp or eth0 or discoverer. Where can i go to disable this from starting at boot? Its not a problem, its just annoying as it slows my boot time by quite a bit.

    I've also fgrep'd all the files in rc2.d (my default runlevel is 2) and couldn't find eth0.

    Any help is appreciated.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    i think there's an
    /etc/init.d/functions
    how about searching there.

  3. #3
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Manchester, England
    Posts
    165
    see if commenting out the section in /etc/networks/interfaces does anything

  4. #4
    Just Joined!
    Join Date
    May 2004
    Location
    Pennsylvania
    Posts
    98
    thanks guys, i'll try that out tonight... i've spent a total of 6 hours at my apartment in the past 2 days, 2 of that playing THUG 2 and the other 4 sleeping so i haven't had the chance to try it so far.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •