Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 22
lol... like I said, and like pointed out by reed ...... no X Not a biggie, though. Once you decide on which environment you want, let us know....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023

    lol... like I said, and like pointed out by reed...... no X
    Not a biggie, though. Once you decide on which environment you want, let us know.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  2. #12
    hj7
    hj7 is offline
    Just Joined!
    Join Date
    Jan 2010
    Location
    Southern California
    Posts
    10
    Jay--

    KDE.

  3. #13
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    sudo apt-get install kde
    Should do ya.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    An important point was brought up, which I embarrassingly forgot to ask as well - do you have a working internet connection? Are you connecting to a wireless or wired connection? Without that, all the apt-getting in the world will get you nowhere. Wired should, I believe, be set to automatically connect, but possibly not, and wireless will certainly not autoconnect without some configuration.

    I suspect as well, your trouble connecting to any of the mirrors during the install was perhaps due to no network connection?

  6. #15
    hj7
    hj7 is offline
    Just Joined!
    Join Date
    Jan 2010
    Location
    Southern California
    Posts
    10
    reed9,
    I do have a working internet connection (wired). I'm wondering if my trouble connecting to any of the mirrors during install might relate to the fact that I'm on a college campus, and they have their own "resnet" security set-up (which often causes problems...arrrrgh). But I did call them, and the guy I spoke to told me that while my download would have "low priority," it shouldn't be entirely blocked. So, in his opinion, the resnet security settings weren't causing the problem.

    Jay,
    I will try that sudo apt-get install kde as soon as I get back to my apartment, and will let you know the results.
    Last edited by hj7; 03-11-2010 at 03:58 AM. Reason: typo

  7. #16
    hj7
    hj7 is offline
    Just Joined!
    Join Date
    Jan 2010
    Location
    Southern California
    Posts
    10
    Jay,

    So in response to sudo apt-get install kde, I got

    Code:
    sudo: command not found

  8. #17
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Debian doesn't use sudo by default.

    Do
    Code:
    su -
    apt-get install kde
    exit
    We frequently (and absent-mindedly) preface commands with sudo, but just translate to "needs to be run as root". You may also want to install and configure sudo at some point.

  9. #18
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Something else you may be interested in doing, is setting up your sources.list. This holds the addresses of the software repositories. Handy helper for that: Debian Sources List Generator

    Debian has three main sections to their repos. Main, contrib, and non-free. Descriptions of each are here.

    There are also 3rd party repositories, like Debian Multimedia, which may contain useful software that Debian doesn't distribute at all.

    With the generated sources.list, replace (or rename to backup) the original file at /etc/apt/sources.list

  10. #19
    hj7
    hj7 is offline
    Just Joined!
    Join Date
    Jan 2010
    Location
    Southern California
    Posts
    10
    reed9,

    It still gives me an error message, even after I su to root and run the apt-get command. This actually brings us around to kind of where I started -- I was trying to get kde via apt-get install kde. lol.

    That Debian Sources List Generator is definitely handy! It made me think of checking my sources.list as it currently stands...and I noticed that the ONLY software repository listed is this:

    deb http ://security.debian.org/ lenny/updates main
    deb-src http ://security.debian.org/ lenny/updates main

    And they're preceded by # signs. Doesn't that mean they can't be accessed?

  11. #20
    hj7
    hj7 is offline
    Just Joined!
    Join Date
    Jan 2010
    Location
    Southern California
    Posts
    10
    Okay, total update.

    So I went back to debian.org and downloaded CD 1 for the CD install rather than netinstall. Burned it to a disc, booted my computer from it.

    Everything went ok, except it still wouldn't let me connect to mirror sites. But I figured, whatever, I've got everything I technically NEED on the disc, right? Ok.

    Went pretty well...but when I rebooted, it tried to load the GUI and could not.

    When I tell it startx, it gives me a list of numbers, then says

    Code:
    Ring end
    space: 28 wanted 32
    
    Fatal server error:
    lockup
    
    
    waiting for X server to begin accepting connections
    giving up.
    xinit: Connection reset by peer (errno 104): unable to connect to X server
    xinit: No such process (errno 3): Server error.
    So that's where I'm at NOW. And It's 2am, and I'm going to bed. Hopefully, when I wake up, the error message will all have been a bad dream, and I'll be looking at a GUI! ARGH!

    Sigh.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •