Find the answer to your Linux question:
Results 1 to 3 of 3
I tried running a racing game I downloaded yeterday and the screen just went black and started flashing on and off occasionally for a minute. I rebooted the system and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2010
    Posts
    7

    how to get GUI from startup Login with Lenny?


    I tried running a racing game I downloaded yeterday and the screen just went black and started flashing on and off occasionally for a minute. I rebooted the system and after an error free boot it asked for my login. My problem is that I login fine but only get a terminal prompt and no regular GUI screen...any idead how to get it back

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    My problem is that I login fine but only get a terminal prompt and no regular GUI screen
    Is it a GUI Login screen or just a prompt for login too?

    What does it display on executing startx command in Terminal? Post error message here, if any.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Apr 2010
    Posts
    7
    startx gives me this on the screen after some flickering: (my monitor cuts off the first 3 or 4 letters on the LHS):

    :req: 80140909
    feedback_div: 653
    ref_div: 55
    post_div: 4
    re memmap
    re common
    re crtc1
    re pll1
    ed PLL1
    re dac
    KEYBOARD keymap compiler (xkbcomp) reports:
    TYPE "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    Ignoring extra symbols
    ffro xkbcomp are not fatal to the X server
    ig/hal} couldnt initislize context: (null) ((null))

    ng for X server to shut down finished PLL2
    ned PLL1
    ing Restore TV
    re TV PLL
    re TV Restarts
    re Timing Tables
    re TV standard
    ng Restore TV
    ontPath:FPE "/usr/share/fonts/X11/misc" refcount is 2, should be 1; fixing"

    then the debian prompt , now is there anyway I can disable all my latest apps that were recently downloaded so that I can at least boot up the GUI and delete the ones causing trouble??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •