Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
my bad probably is the version of xulrunner so type xulrun then press tab so it gives you the command then add --register-global at the end of the command...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! devianpctek's Avatar
    Join Date
    May 2009
    Location
    Mexico
    Posts
    45

    my bad probably is the version of xulrunner
    so type xulrun
    then press tab so it gives you the command then add --register-global
    at the end of the command

  2. #12
    Just Joined!
    Join Date
    May 2010
    Posts
    13
    This keeps coming up

    Code:
    :/home/cj# xulrun
    bash: xulrun: command not found

    Then this is for Galeon

    Code:
    :/home/cj# galeon
    
    (galeon:4922): GnomeUI-WARNING **: While connecting to session manager:
    Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
    
    ** (galeon:4922): WARNING **: Could not determine locale!

    then the mozilla error comes up, So im guessing something is wrong with my mozilla..

  3. #13
    Just Joined! devianpctek's Avatar
    Join Date
    May 2009
    Location
    Mexico
    Posts
    45
    type xulrun (dont press enter)
    press your "tab" key
    it should give something like
    xulrunner-1.9.1 (dont press enter)
    then add
    --register-global
    (now press enter

  4. #14
    Just Joined!
    Join Date
    May 2010
    Posts
    13
    when I type xulrun and hit TAB it makes a sound (beep) thats all it does. doest give me anything.. stays as xulrun

  5. #15
    Just Joined! devianpctek's Avatar
    Join Date
    May 2009
    Location
    Mexico
    Posts
    45
    ok so im guessing xulrunner is not installed
    so try to find the package either on synaptics or in terminal type as root
    apt-cache search xulrunner-1.9
    then try to install the highest version (my search of xulrunner1.9)

    Code:
    xulrunner-1.9-dbg - Development files for the Gecko engine library
    xulrunner-1.9-gnome-support - Support for GNOME in xulrunner applications
    xulrunner-1.9 - XUL + XPCOM application runner
    icedtea6-plugin - web browser plugin based on OpenJDK and IcedTea to execute Java applets
    xulrunner-1.9.1-dbg - Debugging symbols for the Gecko engine library
    xulrunner-1.9.1 - XUL + XPCOM application runner
    then try
    apt-get install xulrunner-1.9.1

  6. #16
    Just Joined!
    Join Date
    May 2010
    Posts
    13
    Quote Originally Posted by devianpctek View Post
    ok so im guessing xulrunner is not installed
    so try to find the package either on synaptics or in terminal type as root
    apt-cache search xulrunner-1.9
    then try to install the highest version (my search of xulrunner1.9)

    Code:
    xulrunner-1.9-dbg - Development files for the Gecko engine library
    xulrunner-1.9-gnome-support - Support for GNOME in xulrunner applications
    xulrunner-1.9 - XUL + XPCOM application runner
    icedtea6-plugin - web browser plugin based on OpenJDK and IcedTea to execute Java applets
    xulrunner-1.9.1-dbg - Debugging symbols for the Gecko engine library
    xulrunner-1.9.1 - XUL + XPCOM application runner
    then try
    apt-get install xulrunner-1.9.1

    I did what you asked..

    Code:
    :/home/cj# apt-cache search xulrunner-1.9
    iceape-dev - Development files for the Iceape Internet Suite
    xulrunner-1.9-dbg - Development files for the Gecko engine library
    xulrunner-1.9-gnome-support - Support for GNOME in xulrunner applications
    xulrunner-1.9.1 - XUL + XPCOM application runner
    xulrunner-1.9.1-dbg - Debugging symbols for the Gecko engine library
    xulrunner-1.9.1-gnome-support - Support for GNOME in xulrunner applications
    xulrunner-1.9 - dummy upgrade package for xulrunner-1.9
    
    :/home/cj# apt-get install xulrunner-1.9.1
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
      xulrunner-1.9.1: Depends: libcairo2 (>= 1.8.8) but 1.6.4-7 is to be installed
                       Depends: libsqlite3-0 (>= 3.6.21) but 3.5.9-6 is to be installed
    E: Broken packages

  7. #17
    Just Joined! devianpctek's Avatar
    Join Date
    May 2009
    Location
    Mexico
    Posts
    45
    well is late now so i get back tomorrow,
    do you have a mixed system?
    stable and testing or unstable repos??
    what did you do in order to get sound??

  8. #18
    Just Joined!
    Join Date
    May 2010
    Posts
    13
    idk about the stable and testing etc...

    I googled and did different stuff like alasconf then the alasmixer then reboot lol

  9. #19
    Just Joined!
    Join Date
    May 2010
    Posts
    13
    Well I got frustrated and downloaded the new ubuntu 10.04 and installed it and is running beautifully. No sound problems nothing at all. just gotta figure out how to install flash and java in firefox lol

    My wifi isnt connecting either, im gonna check into that.. might be my routers security, gotta change it to WPA.

  10. #20
    Just Joined!
    Join Date
    May 2010
    Posts
    13
    i took security off the router and still the network shows up and i cant connect to it..

    i dont understand whats going on... could it be linux? my airport card works cause it worked in debian and now its finding networks, just wont connect to them.. any special setting i have to do?

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •