Find the answer to your Linux question:
Results 1 to 7 of 7
Hi guys and girls, just wondering if somebody can help me with a debian installation. I've downloaded debian lenny 5.0.5, i have downloaded the kde, i have tried to install ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5

    how to install debian in laymans terms


    Hi guys and girls, just wondering if somebody can help me with a debian installation. I've downloaded debian lenny 5.0.5, i have downloaded the kde, i have tried to install it but i am having problems.

    the system i am trying to put this on is a hp c8000 hppa system.. I did try the sparc software, didn't work.

    i have worked out some code, but i'm at my wit's end. I need to learn how to setup/ install/ run debian. i have spent like two days 0ver 24 hours doing research and can't work it out.

    Sorry total noob.

    Thank you for any help.

  2. #2
    Linux Newbie craigevil's Avatar
    Join Date
    Jun 2005
    Location
    Terra in the Milky Way
    Posts
    109
    Debian GNU/Linux lenny -- Installation Guide - Debian GNU/Linux lenny -- Installation Guide
    Debian Sid LXDE Kernel liquorix CPU Pentium IV 2.80GHz GeForce 9400 GT
    Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
    Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi

  3. #3
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5

    Thank you

    G'day mate, thank you for the link, but i have scanned it and read most of it.

    where i am at at the moment is this:

    SEA ( for boot)
    comes up with a list of hardware to boot from

    it will have 2 or three boot devices

    i select the boot device BO P1

    it boots that drive

    then it comes up with a command line starting like, and two groups of 5 lines.

    i.e. 0/ vmlinux

    thats where i am getting stuck!

    is that where i am to enter stuff????

    sorry windows user, but have had a little red hat experience

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5
    ok once i do above i get
    HARD Booted
    palo ipl 1.14 root@penalosa Wed Oct 8 15:04:37 UTC 2008

    Boot image contains:
    0/vmlinux32 4183159 bytes @ 0x43dd800
    0/vmlinux64 5789471 bytes @ 0x3e58000
    0/ramdisk 5189639 bytes @ 0x395b800

    Information: No console specified on kernel command line. This is normal.
    PALO will choose the console currently used by firmware (graphics). Current command line:
    0/vmlinux initrd=0/ ramdisk desktop=kde console=tty0 sti=0/4/0/0 sti_font=vga8x16 TERM=linux
    0: 0/vmlinux
    1: initrd=0/ ramdisk
    2:desktop=kde
    3:console=tty0
    4:sti=0/4/0/0
    5:sti_font=vga8x16
    6:TERM=linux

    <#> edit the numbered feild
    'b' boot with this command line
    'r' restore command line
    'l' last dir
    ? 0ok
    0/

    i hope this is better was almost asleep last night. have tried couple of things.

    Thank you in advance.

  6. #5
    Just Joined!
    Join Date
    Mar 2010
    Posts
    79
    Usually an installation looks somehow like this:
    pre-flight of screenshots deb...
    A short read through the sparc-installation-guide of Debian lets me assume it is just the same:
    3.1.*Overview of the Installation Process

    Then i have thought it might be related to your hardware (sparc installation cd you say, i tried to figure that out, but can't).
    Perhaps installation looks different on a sparc.

    The wisdom of Google gave me this:
    which Debian CD for a hp c8000 hppa - Google Search
    And, to be honest, all i can say: it looks difficult.

    Best i may offer: replace the search term in Google, read through it, etc.
    Or: make threads at other forums too (i for one like forums.debian.net and linuxquestions.org).

    For your error message (or your installation screen) from the last post: never ran into it. Never seen it. Perhaps someone did.
    I only wanted to show you how exactly an installation looks like on a 386 (boot, hit enter a few times, there you are. No voodoo included) by posting the first link above.

  7. #6
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5
    Thank you, thats the same info that i had researched. I am thinking it's a hp PALO coding, i don't think i have it yet.

    I do have the Debian HP PA-RISC boot disc's but i can't seem to get past that. I do know it boots with PALO 1.14. i need to figure out the boot sequnce or at least the correct boot code line.

    Thank you for your help and those two additional websites.

  8. #7
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5
    Right i worked out that i should delete the 0 and put b in it's place.

    Now i am having a tty0 problem and the system hangs. so any suggestions, besides going to a serial install.

    and its inherent problems!!!!

    thank you in advance????

    cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •