Find the answer to your Linux question:
Results 1 to 3 of 3
Hi Folks!! Iīll be quick!! Environment: Debian Lenny | Samba/CUPS | Network: 25 Workstations (WINXP SP3) | Printer: Samsung ML2010 (on server) Thatīs it. Problem: All workstations can print, except ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2010
    Posts
    2

    Question Huge mystery Problem


    Hi Folks!!

    Iīll be quick!!

    Environment: Debian Lenny | Samba/CUPS | Network: 25 Workstations (WINXP SP3) | Printer: Samsung ML2010 (on server) Thatīs it.

    Problem:

    All workstations can print, except two. I formated the two workstations, installed everything again and nothing!!

    Why?????
    Attached Images Attached Images
    Last edited by jswytka; 08-10-2010 at 01:41 PM. Reason: SOLVED

  2. #2
    Just Joined!
    Join Date
    Jul 2010
    Posts
    53
    would check the samba log to confirm the user is authenticated, and that the printers section is setup - otherwise you don't give much information on which to assist.

    do other workstations print in that configuration? your image appears to show a workstation with the printer attached? or printing in only windows as shared printer?

    if the printer is served up over cups - does the cups log see any of your clients trying to print? can you show the logs where one of the working workstations and the not working?

    in samba your workstation probably will need a 'machine' account - if you have some working perhaps they do have a machine account?

    can you see the printers from the workstation using 'net view' in the dos shell?

    those come to mind, hope it helps.

  3. #3
    Just Joined!
    Join Date
    Aug 2010
    Posts
    2
    Solved!!!

    I remove printer from CUPS and share from samba. Recreate it ...works !!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •