Find the answer to your Linux question:
Results 1 to 3 of 3
Hi i am new to Ubuntu and am trying to install gephex but i am unable to do so as all the ways i have tried it comes up with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2010
    Posts
    1

    Unmet Dependencies Gephex


    Hi
    i am new to Ubuntu and am trying to install gephex but i am unable to do so as all the ways i have tried it comes up with the message unmet dependencies
    This is what im getting in terminal at the moment :


    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies.
    gephex: Depends: aalib1 (>= 1.2)
    Depends: libartsc0 (>= 1.3.2) but it is not installable
    Depends: libqt3c102-mt (>= 3:3.3.4) but it is not installable
    Depends: libstdc++5 (>= 1:3.3.4-1) but it is not installable
    Depends: slang1 (> 1.4.9dbs-4) but it is not installable
    E: Broken packages

    Hope you can help
    Thanks

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    What have you tried? There is no Ubuntu package for Gephex in the repositories; where did you find the package you're using?

  3. #3
    Linux Newbie craigevil's Avatar
    Join Date
    Jun 2005
    Location
    Terra in the Milky Way
    Posts
    109
    After the failure of dpkg try doing apt-get -f install if the depends are in your sources they will be installed. Or use gdebi.

    Personally I would look for a similar app; gephex hasn't been updated since 2007.
    2007-04-30 Gephex 0.4.4 Released

    linux disk jockey - Google Search

    Returns quite a few choices.
    http://sound.condorow.net/ddj.html has a list of apps.
    Debian Sid LXDE Kernel liquorix CPU Pentium IV 2.80GHz GeForce 9400 GT
    Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
    Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •