Find the answer to your Linux question:
Results 1 to 4 of 4
Hi all, just wondering a few things on the new debian 5.0.5 stable First up, I wanted to change settings in System-->Prefernces-->screensaver only to find there isn't any... ? Secondly, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    23

    Question gnome-screensaver help


    Hi all, just wondering a few things on the new debian 5.0.5 stable

    First up, I wanted to change settings in
    System-->Prefernces-->screensaver
    only to find there isn't any... ?

    Secondly, I have gnome-screensaver installed, guessing by default.
    but if I try to run it i get a error in terminal
    Code:
     gnome-screensaver
    
    ** (gnome-screensaver:19652): WARNING **: failed to register with the message bus
    So i throught, i would save the hassle of the prolly built gnome-screensaver and use xscreensaver. (I like easy settings, of course.)
    found this tut on how to do it
    http ://blog.kteck.ca/2009/02/22/replace-gnome-screensaver-with-xscreensaver-on-debian-50/
    but got stuck at step 3
    Code:
    gconftool-2 –type boolean -s /apps/gnome_settings_daemon/screensaver/start_screensaver false
    Must specify a type when setting a value
    not to sure what the type is meant to be?

    Thirdly, All i want to do is. Make the blank screen from black to white. There should be better options. Or even make a white.jpg and the gnome-screensaver to find it with out searching my whole system for all my images. Reason is that i own a Lcd screen and it burns images at times and i have found the white screensaver the best way to stop it happening.

    Any got any good suggestions?
    p.s if possible terminal solutions are better

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by M3TA4 View Post
    Hi all, just wondering a few things on the new debian 5.0.5 stable

    First up, I wanted to change settings in
    System-->Prefernces-->screensaver
    only to find there isn't any... ?
    Hello

    Not sure if it matters, but I'm running Arch instead of Debian, and when I go to System --> Preferences --> Screensaver I have options/choices for Screensaver theme, Preview, adjust idle time, and a couple of checkboxes to Activate and/or Lock the screensaver.

    If you don't have any of that it sounds like you might be missing some packages or something is somehow corrupted, not allowing those options to show. I've not used Xscreensaver in a while so can't really comment on it.
    oz

  3. #3
    Just Joined!
    Join Date
    Jan 2009
    Posts
    23
    Not sure if it matters, but I'm running Arch instead of Debian, and when I go to System --> Preferences --> Screensaver I have options/choices for Screensaver theme, Preview, adjust idle time, and a couple of checkboxes to Activate and/or Lock the screensaver.

    If you don't have any of that it sounds like you might be missing some packages or something is somehow corrupted, not allowing those options to show. I've not used Xscreensaver in a while so can't really comment on it.
    I have them settings, but i dont have settings to change the picture folder and stuff like that...
    but thank you for the response.

  4. #4
    Just Joined!
    Join Date
    Sep 2010
    Posts
    8
    Quote Originally Posted by M3TA4 View Post
    Code:
    gconftool-2 –type boolean -s /apps/gnome_settings_daemon/screensaver/start_screensaver false
    Must specify a type when setting a value
    not to sure what the type is meant to be?
    The problem is that for the type argument you have a long dash instead of two dashes.

    Code:
    gconftool-2 --type boolean -s /apps/gnome_settings_daemon/screensaver/start_screensaver false

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •