Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Correct video driver is not loaded. You need to use openchrome driver. I have the same GPU in one of my computers , it can display HD video. Could you ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Aug 2010
    Posts
    8

    Different approach


    Correct video driver is not loaded. You need to use openchrome driver. I have the same GPU in one of my computers, it can display HD video.
    Could you please post the xorg.conf file of this computer though I have a better idea of how my file should looks like?

    Thanks.

  2. #12
    Linux Engineer Segfault's Avatar
    Join Date
    Jun 2008
    Location
    Acadiana
    Posts
    878
    Notes:
    This is rather old install, nowadays Xorg in most cases does not need xorg.conf at all. One day I should clean it up, most options are set automatically with latest Xorg.
    The Xorg server version I'm using is 1.8.2. I've compiled it without HAL and udev support, thus some input device options differ from your needs.

    Code:
    $ cat /etc/X11/xorg.conf 
    Section "ServerLayout"
            Identifier     "X.org Configured"
            Screen      0  "Screen0" 0 0
            InputDevice    "Mouse0" "CorePointer"
            InputDevice    "Keyboard0" "CoreKeyboard"
    EndSection
    
    Section "ServerFlags"
            Option          "AllowEmptyInput"       "false"
    EndSection
    
    Section "Extensions"
            Option          "Composite"     "Enable"
    EndSection
    
    Section "Files"
            FontPath        "/usr/share/fonts/misc:unscaled/"
            FontPath     "/usr/share/fonts/TTF/"
            FontPath     "/usr/share/fonts/OTF"
            FontPath     "/usr/share/fonts/75dpi:unscaled/"
            FontPath     "/usr/share/fonts/100dpi:unscaled/"
    EndSection
    
    Section "Module"
            Load  "dbe"
            Load  "GLcore"
            Load  "glx"
            Load  "extmod"
            Load  "dri"
            Load  "freetype"
    EndSection
    
    Section "dri"
            Mode 0666
    EndSection
    
    Section "InputDevice"
            Identifier  "Keyboard0"
            Driver      "kbd"
    EndSection
    
    Section "InputDevice"
            Identifier  "Mouse0"
            Driver      "mouse"
            Option      "Protocol" "ImPS/2"
            Option      "Device" "/dev/input/mice"
            Option      "ZAxisMapping" "4 5"
    EndSection
    
    Section "Monitor"
            DisplaySize       380   300     # mm
            Identifier   "Monitor0"
            VendorName   "VSC"
            ModelName    "Q190mb"
     ### Comment all HorizSync and VertRefresh values to use DDC:
            HorizSync    31.5 - 64.3
            VertRefresh  60.0 - 75.0
            Option      "DPMS"
    EndSection
    
    Section "Device"
            ### Available Driver options are:-
            ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
            ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
            ### [arg]: arg optional
            Option      "AccelMethod"               "EXA"
            Option          "BackingStore"  "True"
            Identifier  "Card0"
            Driver      "openchrome"
            VendorName  "VIA"
            BoardName   "PRO"
            BusID       "PCI:1:0:0"
    EndSection
    
    Section "Screen"
            Identifier "Screen0"
            Device     "Card0"
            Monitor    "Monitor0"
            Defaultdepth    24
            SubSection "Display"
                    Viewport   0 0
                    Depth     24
                    Modes   "1280x1024"
            EndSubSection
    EndSection

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •