Find the answer to your Linux question:
Results 1 to 3 of 3
Sorry my english, I have debian lenny, when I run an application is slow to load (example: iceweacel open and it takes, I can hold him iceweacel work normally), I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2010
    Posts
    1

    Server delay to execute commands


    Sorry my english, I have debian lenny, when I run an application is slow to load (example: iceweacel open and it takes, I can hold him iceweacel work normally), I tried to change from gnome to another and the same thing, went down some services (samba, squid) and nothing. I open a terminal and it takes, I want to duplicate it and do it fast. From a terminal without X (tty1) with root run mc and moves quickly, also run as root "sudo mc" and takes to boot.
    Any action done with sudo it takes to run.

    Can not be what it takes to make starting the applications, not the PC because it is new, and from one moment to another I began to pass this

    The sudoers file is fine, in the log's nothing unusual, since other PC take long to enter samba.

    Thank you from and any solution to my problem.

  2. #2
    Linux Newbie JosePF's Avatar
    Join Date
    Jun 2010
    Posts
    225
    Hi,
    have you run top and free commands to see process that "capture" the system?
    have you boot in recovery mode and test speed?
    have you add a new user and login. Problem could be caused by user config, i dont know...

    Regards
    Last edited by JosePF; 09-11-2010 at 01:09 PM.

  3. #3
    Linux Engineer Segfault's Avatar
    Join Date
    Jun 2008
    Location
    Acadiana
    Posts
    877
    What you mean by server. If your kernel is configured for server it may not favor desktop apps. Also, is correct driver loaded for your HD controller interface.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •