Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Problem on download file


    Hi folks,

    Debian 504 64bit
    Gnome desktop

    I can't download file on http://download.walware.de/eclipse-3.6/
    Always complaining "404 - FORBIDDEN"

    This is only a workstation. Apache is not running. No .htaccess file found for adding;
    Code:
    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>
    Please advise how to fix the problem. TIA

    B.R.
    satimis

  2. #2
    Linux Engineer Segfault's Avatar
    Join Date
    Jun 2008
    Location
    Acadiana
    Posts
    894
    You are supposed to use Eclipse to install it.

  3. #3
    Quote Originally Posted by Segfault View Post
    You are supposed to use Eclipse to install it.
    Hi,

    Thanks for your advice.

    Tried installing;
    http://download.walware.de/eclipse-3.6

    and
    http://download.walware.de/eclipse-3.5

    on Eclipse without success.

    Warning
    Code:
    An error occurred while installing the items
      session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Install, operand=null --> [R]org.eclipse.pde 3.4.100.v201002111343, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
      The artifact file for osgi.bundle,org.eclipse.pde,3.4.100.v201002111343 was not found.
    Running Eclipse;
    Code:
    Eclipse SDK
    Version: 3.5.2
    Please help. TIA

    B.R.
    satimis

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •