I am unable to configure the network manager to connect to the VPN server at work. Neither the pptp nor the vpnc options allow me to enter the parameters that I need.

However, on my netbook, running Ubuntu Karmic Koala, the network-manager, with network-manager-pptp, works "out of thebox". This suggests to me that it might be a question of upgrading the Lenny network-manager ... but when I try to do so, using either Lenny-backports , or Squeeze, I find that there are unmet dependencies that cannot be resolved. I have not yet tried the unstable distribution ....

Is there anyone who can shed light on why KK works and L does not? Am I correct that it is an upgrade (version) issue .. and, if so, how do I resolve it?

Thanks .. dikH