Find the answer to your Linux question:
Results 1 to 3 of 3
Hi folks, Debian 504 64-bit Emacs 22.2.1 I have emacs running on the box $ apt-cache policy emacs Code: emacs: Installed: 22.2+2-5 Candidate: 22.2+2-5 Version table: 23.1+1-4~bpo50+1 0 1 http://backports.org ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,814

    How to upgrade Emacs which is NOT on repo


    Hi folks,

    Debian 504 64-bit
    Emacs 22.2.1


    I have emacs running on the box

    $ apt-cache policy emacs
    Code:
    emacs:
      Installed: 22.2+2-5
      Candidate: 22.2+2-5
      Version table:
         23.1+1-4~bpo50+1 0
              1 http://backports.org lenny-backports/main Packages
     *** 22.2+2-5 0
            500 http://ftp.hk.debian.org lenny/main Packages
            100 /var/lib/dpkg/status
    But I need to upgrade it to the latest version 23 which is NOT on repo. Please advise how to do it. TIA

    B.R.
    satimis

  2. #2
    Just Joined! jdkaye's Avatar
    Join Date
    Aug 2010
    Location
    Gorizia, Italy
    Posts
    65
    emacs v.23 is in Lenny Backports
    Package emacs

    * lenny-backports (editors): The GNU Emacs editor (metapackage)
    23.1+1-4~bpo50+1 [backports]: all
    Have fun.
    jdk

  3. #3
    Linux Guru
    Join Date
    Sep 2004
    Posts
    1,814
    Quote Originally Posted by jdkaye View Post
    emacs v.23 is in Lenny Backports

    Have fun.
    jdk
    Hi jdk,

    Thanks

    B.R.
    satimis

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •