Find the answer to your Linux question:
Results 1 to 3 of 3
hey guys, I'm kind of new to Linux and i decided to give it a try so i installed debian on a computer that i had lying around, it was ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2010
    Posts
    10

    Please help!!!


    hey guys,
    I'm kind of new to Linux and i decided to give it a try so i installed debian on a computer that i had lying around, it was the only one i had available to experiment with. Everything seemed to go smoothly except for two errors at the start of the installation that the installer seemed to skip over anyways, the installation progressed and completed, then when i attempted to boot from the hard-drive a couple errors came up then it said something like starting normally. It seemed to start OK but after that the screen goes blank and i can't even see a login screen. I have a hunch that its my video card but from what i gathered debian is suppose to support it so I'm not sure. So can anyone help me figure out what my problem is and perhaps a possible solution?

    The Spec for the machine I'm using:
    intel pentium III 500Mhz
    256MB RAM
    6GB hard-drive
    s3 trio 64v+

  2. #2
    Linux User zenwalker's Avatar
    Join Date
    Feb 2010
    Location
    Inland Empire
    Posts
    292
    Are you using the LXDE version of Debian?
    If not, the distro is too much for your machine (not enough RAM)
    Try antiX-MEPIS8.5-i486

    It' Debian-based and has good support.

  3. #3
    Just Joined! jdkaye's Avatar
    Join Date
    Aug 2010
    Location
    Gorizia, Italy
    Posts
    65
    You might want to come up with a more informative name for your thread than "Please help!!!" I'd suggest you have a look at this
    ciao,
    jdk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •