Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, I'm running a dual boot with Windows7 and LinuxMint Debian. I had my compiz 3d effects working fine but upon rebooting this morning, the effects are no longer happening. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jun 2009
    Posts
    111

    Unhappy [SOLVED] I've Lost My Compiz Effects How do I get them back


    Hello, I'm running a dual boot with Windows7 and LinuxMint Debian.

    I had my compiz 3d effects working fine but upon rebooting this morning, the effects are no longer happening. I checked CCSM and everything is still checked. I tried installing the fusion icon and using it to reload my window manager and still nothing. Any help would be appreciated. Thanks.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you update packages recently? Does GRUB Menu list new kernel in OS List? You have to re-install Graphics Driver on every kernel upgrade.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Linux Newbie
    Join Date
    Jun 2009
    Posts
    111

    Compiz Config

    Hello. I did do the large first-time update.

    I took your advice and reinstalled my video driver, then Alt+F2 and "compiz" and things are working again now.

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Glad to help you ! Do start a new thread if you have any other question.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •