Find the answer to your Linux question:
Results 1 to 5 of 5
Installed Ubuntu on my new wide Sony Vaio. It took about half an hour, less time than it took me to repartition the HD The only letdown was the multimedia ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Location
    in a jar
    Posts
    2

    Audio was working. Ain't now.


    Installed Ubuntu on my new wide Sony Vaio.
    It took about half an hour, less time than it took me to repartition the HD

    The only letdown was the multimedia side.

    But now, after having installed mplayer, various codecs, libraries and stuff, it's been working with audio for a while.

    The other day, I tried to play an mp3 downloaded with amule. Everything as normal, except no sound.
    All the relevant channels on alsamixer were turned up, as was the volume on the apps.
    The h/w volume buttons are not even installed yet.
    I've not changed groups, and in any case, have tested as user and as root, both were set at install to be members of audio and video.

    Have tried to play mp3s, CDs, various video formats with mplayer, xine and totem and all are soundless.

    (the picture in xine show a straight line. I guess this signifies that it is aware there's no sound (though I'm not so familiar with xine). Everything else believes it's playing sound)

    I'm at a loss as to what could have changed.

    The only apps I've run since are cdparanoia (without args), amule and a seemingly harmless (I checked it)X version check script from ATI. And I may have apt-get removed xmule since as well

  2. #2
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826
    you might want to run alsaconf as root to see if that fixes anything. you might want to try another file as well, as the mp3 you downloaded may be corrupt.

  3. #3
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    You might also make sure your volumes aren't muted. Linux sound systems are notorious for muting all channels by default. I've also experienced shoddy sound support in Ubuntu. I have yet to figure out why.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. #4
    Just Joined!
    Join Date
    Nov 2004
    Location
    in a jar
    Posts
    2
    cheers, both of you.


    alsaconf did the trick - I wonder what went wrong...


    And yeah, all sound and picture support in Ubuntu seems pretty bad - seems to me to be pointedly bad. Not just no support for mp3, but no mplayer, no gimp - what did gimp ever to anyone?

    At least it's simpler to get installed than every other distro I've seen.

    Now for 3d support (aaaagh!)

  5. #5
    Just Joined!
    Join Date
    Aug 2004
    Posts
    19
    i installed a tv tuner card (Pinnacle PCTV) recently and sound just disappeared. can you use 'alsaconf' which device to use for audio?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •