Find the answer to your Linux question:
Results 1 to 3 of 3
Hey folks: Recently with Thunderbird 8.x, it started freezing up on me. Even after I wiped and installed v9, and also wiped the profile completely clean it still does the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2011
    Posts
    30

    Programs freezing up, even after a full wipe and re-install?


    Hey folks: Recently with Thunderbird 8.x, it started freezing up on me. Even after I wiped and installed v9, and also wiped the profile completely clean it still does the same. The best way to tell, is scroll it up, then back down. It shows only the title bar, and the outine of the program. If something is on the front of it (say another program) it will show just the image of that program until you xkill Thunderbird.

    Now LibreOffice is doing the same. You start say Writer, then it freezes up. If you was working on a file, you have to do an xkill to kill the program. Then you can't recover the file.

    I'm starting to suspect this is deeper than KDE 4.x, I tried TWD, and got the same problem. To be honest, when I started TWD, the display was all fuzzy. As though the screen wasn't fully re-done.

    It almost sounds like it's Noveau doing this, but I haven't been able to install the nVIDIA driver even with synaptic, so I've given up on the video.

    There was some odd signs before. Using 2 spreadsheets, there was always a noticable lag at times jumping between cells. Just .5 to 1seconds at a time, but it wasn't consistent. Also Thunderbird would at times freeze a bit, as well as Firefox. But v9 solved the freezing of it.

    My system is:
    Debian 6.03
    KDE 4.x (not 100% sure and no idea how to determine the exact version.)
    4g memory
    nVidia 7300 GS

  2. #2
    Guest
    Join Date
    Feb 2005
    Posts
    312
    From the symptoms you describe, I would suspect a video driver issue. You have a few options to work around this:

    1) Install the 2.6.39 kernel and xorg from backports (this will give you a newer nouveau driver - and avoid going down the proprietary driver route):

    Backports Instructions

    Code:
    aptitude -t squeeze-backports install xserver-xorg-core xserver-xorg-video-all xserver-xorg-input-all libdrm-nouveau1a libdrm2
    And the 2.6.39 kernel for your architecture e.g.

    e.g.

    686
    Code:
    aptitude install linux-image-2.6.39-bpo.2-686-pae linux-headers-2.6.39-bpo.2-686-pae
    or

    amd64
    Code:
    aptitude install linux-image-2.6.39-bpo.2-amd64 linux-headers-2.6.39-bpo.2-amd64

    2) Alternatively install the proprietary driver:

    NvidiaGraphicsDrivers - Debian Wiki

  3. #3
    Just Joined!
    Join Date
    Mar 2011
    Posts
    30
    Thanks, I'll give it a try. Haven't been able to get mail for almost a week is pretty bad. :\ I think the instructions will help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •