Find the answer to your Linux question:
Results 1 to 5 of 5
HI I installed debian6.0.4 in my 6 machines. In every machine GUI was enabled. But suddenly one system Desktop is not visible it is starts and running on command prompt. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2012
    Posts
    6

    How to enable desktop in debian6.0.4


    HI
    I installed debian6.0.4 in my 6 machines. In every machine GUI was enabled. But suddenly one system Desktop is not visible it is starts and running on command prompt.
    I have to enable desktop in that too. How can I do that without effecting the other softwares installed in that?

    Thanks

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    913
    Hello,

    Was it working before? Are you sure you installed the required packages for desktop on that system during the install?

  3. #3
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,638
    What happens if you run startx?
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2012
    Posts
    6
    mizzle Yes it was working before.

    elija
    Output of startx is
    Code:
    xauth:  creating new authority file /root/.Xauthority
    
    
    X.Org X Server 1.7.7
    Release Date: 2010-05-04
    X Protocol Version 11, Revision 0
    Build Operating System: Linux 2.6.32-5-amd64 i686 Debian
    Current Operating System: Linux server02.com 2.6.32-5-amd64 #1 SMP Mon Jan 16 17:15:00 UTC 2012 x86_64
    Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.32-5-amd64 root=UUID=7ab5a17e-bd8d-42a3-9165-4ee1be12a4b6 ro quiet
    Build Date: 30 October 2011  08:56:49PM
    xorg-server 2:1.7.7-14 (Julien Cristau <jcristau@debian.org>) 
    Current version of pixman: 0.24.4
    	Before reporting problems, check htp: wiki.x.org
    	to make sure that you have the latest version.
    Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Sun May 20 07:34:42 2012
    (==) Using system config directory "/usr/share/X11/xorg.conf.d"
    FATAL: Module fbcon not found.
    SELinux: Disabled on system, not enabling in X server
    Please help what I can do to enable it again

  6. #5
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    913

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •