Find the answer to your Linux question:
Results 1 to 4 of 4
I've tried the stable and unstable version based off of Debian and when trying to connect wirelessly, both say "the network has disconnected"...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2012
    Posts
    68

    Semplice Linux (Debian) wireless issues


    I've tried the stable and unstable version based off of Debian and when trying to connect wirelessly, both say "the network has disconnected"

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Could you provide a little more information?
    Did your wireless work previously? Could you give some info on your hardware? Is there a hardware switch for your wireless card?
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #3
    Just Joined!
    Join Date
    Jun 2012
    Posts
    68
    My wireless works fine with others distros I have on my computer.
    I'm using a Dell Latitude E6400 and it does have a switch, and it's on

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,204


    Code:
    $ inxi -Fxz
    System:    Host: biker Kernel: 3.2.0-3-486 i686 (32 bit, gcc: 4.6.3) Desktop: Openbox 3.5.0 Distro: Semplice 2.0.4 emily
    Machine:   System: IBM product: 679421U
               Mobo: IBM model: IBM Bios: IBM version: 20KT46AUS date: 06/04/2004
    CPU:       Single core Intel Pentium 4 CPU (-UP-) cache: 256 KB flags: (sse sse2) bmips: 3587.89 clocked at 1793.947 MHz 
    Graphics:  Card: NVIDIA NV6 [Vanta/Vanta LT] bus-ID: 01:00.0 
               X.Org: 1.12.3.902 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1024x768@85.0hz 
               GLX Renderer: Mesa DRI nv05 x86/MMX/SSE2 GLX Version: 1.2 Mesa 8.0.4 Direct Rendering: Yes
    Audio:     Card: Intel 82801BA/BAM AC'97 Audio Controller driver: snd_intel8x0 ports: 1c00 1840 bus-ID: 00:1f.5
               Sound: Advanced Linux Sound Architecture ver: 1.0.24
    Network:   Card-1: Intel 82801BA/BAM/CA/CAM Ethernet Controller driver: e100 ver: 3.5.24-k2-NAPI port: 2000 bus-ID: 02:08.0
               IF: eth0 state: down mac: <filter>
               Card-2: Realtek RTL8187B Wireless 802.11g 54Mbps Network Adapter usb-ID: 0bda:8189
               IF: N/A state: N/A mac: N/A
    Drives:    HDD Total Size: 100.1GB (-) 1: id: /dev/sda model: SAMSUNG_SV6003H size: 60.1GB temp: 21C 
               2: id: /dev/sdb model: IC35L040AVVA07 size: 40.0GB temp: 28C 
    Partition: ID: / size: 27G used: 3.2G (13%) fs: ext3 
    Sensors:   System Temperatures: cpu: 29.0C mobo: N/A 
               Fan Speeds (in rpm): cpu: N/A 
    Info:      Processes: 94 Uptime: 2 min Memory: 108.0/1136.6MB Runlevel: 2 Gcc sys: 4.7.2 Client: Shell inxi: 1.8.19
    My usb wireless stick is card 2 and is working just fine in wpa security mode. Kinda hard to guess till you post some kind of readouts like from here.

    Code:
    $ cat /etc/resolv.conf
    # Generated by NetworkManager
    domain Belkin
    search Belkin
    nameserver 192.168.x.x
    Since this is a desktop. I have no need for

    Code:
    ~$ apt-cache policy rfkill
    rfkill:
      Installed: (none)
      Candidate: 0.4-1
      Version table:
         0.4-1 0
            500 http://ftp.debian.org/debian/ unstable/main i386 Packages
    But it may behoove you to install it and run it to show if anything in switches or bios is hard blocking wireless since you have a laptop.

    rfkill - Linux Wireless

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •