Find the answer to your Linux question:
Results 1 to 4 of 4
I recently downloaded and unpacked the tor browser bundle and immediately noticed a problem. It doesn't work. It gives me an error saying that the clock is off by 21604 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2012
    Posts
    37

    Tor Browser


    I recently downloaded and unpacked the tor browser bundle and immediately noticed a problem.

    It doesn't work. It gives me an error saying that the clock is off by 21604 seconds and it hangs half way through loading in the vidalia menu. I've googled for a solution but find nothing but bug reports leading me nowhere.

    It doesn't seem to matter about the clock because I've set it to the correct timezone and it still claims that it is off by 21604 seconds.

  2. #2
    Just Joined!
    Join Date
    Sep 2012
    Location
    Finland
    Posts
    96
    I think that the "21604" is the TOR "run time" clock not your real time zone clock.
    You might have a bug or your download software is missing something. Download it again and give it another try. It does work really well. Always get the bundle deal and make sure that you select the correct bundle i:e 32 or 64bit depending on your system.
    Last edited by Peconet009; 12-04-2012 at 09:54 AM. Reason: up date

  3. #3
    Just Joined!
    Join Date
    Jun 2012
    Posts
    37
    Hmm, perhaps I'll keep trying to download it again. I've tried once before and it didn't seem to work. It must be a bug in the software because I've gotten the same error in a few different distros that I use.

  4. $spacer_open
    $spacer_close
  5. #4
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    This might help. I've not used TOR nor installed Debian, so I might not be able to help past this: https://www.torproject.org/docs/debian
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •