Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, first the configuration: - Motherboard: E35M1-M PRO - which has a Radeon HD 6310 integrated GPU in the E-350 CPU - GeForce 210 In the first time this PC ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2013
    Posts
    1

    Using NVIDIA VGA while having integrated AMD VGA for OpenCL


    Hi,

    first the configuration:

    - Motherboard: E35M1-M PRO
    - which has a Radeon HD 6310 integrated GPU
    in the E-350 CPU
    - GeForce 210

    In the first time this PC was intended to run as a MythTv
    server and frontent. Currently only the Nvidia card is activated and is used for Video playback. The AMD Card also schould be used for it, but the drivers don't let me play 1080p video smoothly.

    Now i thought, i could use the integrated GPU for OpenCL stuff, so it's not completely useless. I managed to activate
    both cards by configuring "Multi Monitor" in the BIOS.
    The problem now is, that both cards are visible for linux (lspci
    shows both) but the nvidia xorg driver said that it could not find any devices.

    So my question is:
    Is it possible to get the xserver running on the dedicated nvidia card while having the integrated radeon for OpenCL?

    I know, maybe this is without any sense, but eventually a challenge for somebody. I appreciate your help.

    Thanks.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,578
    Boot into the BIOS and see of you can disable the internal GPU. If not, then you may be SOL...
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •