Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Crunchbang Incredible amount of power discharge


    Hi there,

    I'm a new Linux user and I just installed Cunrchbang last night. I'm having an incredible amount of power discharge. Even after using things like Powertop, TLP, some other random scripts, changing to liquidox (sp?) kernel I am getting around 30W discharge rate and baseline 23W. My battery life is 30 minutes on maximum charge which is HILARIOUS.

    I am using a ASUS UXXX51 Laptop.

    Ths is my device stats from Powertop if it helps:

    Power est. Usage Device name
    1.91 W 100.0% Display backlight
    1.34 W 10.1% CPU use
    369 mW 94.0% Display backlight
    0 mW 100.0% USB device: USB Receiver (Logitech)
    0 mW 100.0% USB device: xHCI Host Controller
    0 mW 77.2% Display backlight
    0 mW 0.0% Radio device: btusb
    0 mW 0.0 ops/s GPU
    0 mW 0.0% Audio codec hwC0D0: Realtek
    0 mW 0.0% USB device: EHCI Host Controller
    126.7 pkts/s Network interface: wlan0 (iwlwifi)
    100.0% PCI Device: Intel Corporation 7 Series/C210 Series
    100.0% PCI Device: Intel Corporation 7 Series/C210 Series
    100.0% PCI Device: Intel Corporation HM77 Express Chipset
    100.0% PCI Device: Intel Corporation 7 Series Chipset Fami
    100.0% PCI Device: Atheros Communications Inc. AR8151 v2.0

    I do not need to use the heavy graphics card as all I do is some development work. I have already tried all the tunables on Powertop, instaled TLP, installed the liquidox kernel thing, turned off Bluetooth and I haven't figured out how to turn down my screen light yet though I doubt that will help much.

    Please help me fix this problem, or let me know that other info I can provide?
    Thanks very much for your time.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    13,247
    What kernel is your system using?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Rubberman: OP posted here and some other forums, and found/followed a Crunchbang how-to to resolve it.

    Might help someone else...
    http://crunchbang.org/forums/viewtopic.php?id=23498

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    13,247
    Quote Originally Posted by fanderal View Post
    Rubberman: OP posted here and some other forums, and found/followed a Crunchbang how-to to resolve it.

    Might help someone else...
    http://crunchbang.org/forums/viewtopic.php?id=23498
    Good find! Still a kludge! Sometimes going into the BIOS and disabling the nvidia hardware is a LOT easier! I can do that with my Lenovo laptop...
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  6. #5
    Quote Originally Posted by Rubberman
    Still a kludge! Sometimes going into the BIOS and disabling the nvidia hardware is a LOT easier!
    Yeah, installing some software to change a bios setting looked like the long way around but it seems there's a market for it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •