Find the answer to your Linux question:
Results 1 to 5 of 5
Hello, I installed Kubuntu on my desktop, however it won't work properly. If i click on the 'start'button, the popup screen won't respond. When i run Kubuntu from the cd, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2013
    Posts
    3

    Kubuntu doesn't work directly after installation


    Hello,

    I installed Kubuntu on my desktop, however it won't work properly. If i click on the 'start'button, the popup screen won't respond. When i run Kubuntu from the cd, it works just fine.
    I installed the 12.04 version.
    Unfortunately i can not post my youtube video, which would show the problem just fine!

    Anybody an idea?

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    What start button and what popup screen? If you set it to autologin, you should boot to the Kubuntu Desktop, otherwise you should come to a login screen where you enter your user name and password and then get to the Desktop. A little more detail.

  3. #3
    Just Joined!
    Join Date
    Jun 2013
    Posts
    3
    The 'start'button such as Windows has. In the pop-up you can select what you want to do, select a program, shut the computer down etc.
    The pop-up comes up, but does not respond to anything.
    My login works just fine!

  4. #4
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    So you are actually referring to the 'Menu button' which is visible and when you click it, you can not select any of the options, is that correct?
    Did it ever work? If so, what changes if any, did you make before this happened?
    If this is a new install, you might be better off reinstalling. I googled this and didn't really find anything so it doesn't seem to be a common problem.

  5. #5
    Just Joined!
    Join Date
    Jun 2013
    Posts
    3
    It was a new install.
    I reinstalled it, this time with my external HDD unplugged and only one screen plugged into my video card.
    With this installation Linux worked.
    (I also discoverd that the menu button worked just fine, but Linux showed everything one step later than it was actually there. So if i clicked on the menu button and it opened, I was actually closing. So when I remembered what i wanted to open and click on that place when the menu screen was gone, it actually opened the program. So maybe there was a problem with my screen installation?)
    I'm happy, let's start discovering Linux!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •