Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28
As stated in previous posts, 'sudo' is not enabled by default in a Debian installation. You were required to create a root user during the install. Do as suggested by ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,110

    As stated in previous posts, 'sudo' is not enabled by default in a Debian installation. You were required to create a root user during the install. Do as suggested by elija above.

    How do I navigate in the terminal to that directory? I put /etc directory and got it is a directory that is all.
    Use the Change Directory command. When you open a terminal as a user you will be in your user /home directory. To get to the directory where the sources.list file is you enter:

    cd /etc/apt/

    You should then see the sources.list file. Use the gedit command as suggested above to open in that text editor to make changes. I don't have Debian 7 available, but in Debian 6.03, if you clicked on the Places tab at the top of the Desktop, you see a drop down menu and the first item is Home. That will put you in the same directory you are in when you open a terminal.

  2. #22
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88
    I fixed it! Did all you said to do above and installed a lot of updates including flash 11.2 for Linux. Says saved. Then went to line with my Home and name. I tried to close it but says process is running closing terminal will cancel all done. Now what leave it open?

  3. #23
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,110
    I'm not sure what you are referring to in your last post, the commands suggested above by fanderal and elija? If you changed and save the sources.list file and then ran the commands suggested?
    apt-get update
    apt-get install flashplugin-nonfree
    The line with Home and username, is that in the terminal?

  4. #24
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,309
    If you ran su then the process running is actually the root command prompt because the su command is still running. If you can type in their it is usually safe to ignore the message and close. However, typing
    Code:
    exit
    will get back to a non-root command prompt. From their your should be able to close the terminal without the warning.
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    Conkybots: Interactive plugins for your Conkys!

  5. #25
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88
    Yes and yes closed it anyway was fixing to storm had log off.

  6. #26
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88
    Thank you elija! All is fixed and I now have adobe flash 11.2 yay! Bless you guys.

  7. #27
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88
    Nope still cannot play videos rats! AdBlock is stopping all of them now what? Don't understand it and about filters in preferences. Do I need to start another thread?

  8. #28
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,309
    Starting a new thread for that isn't a bad idea as it stops things getting confused.
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    Conkybots: Interactive plugins for your Conkys!

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •