Find the answer to your Linux question:
Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 21 to 30 of 59
Like Tree2Likes
vocal is for I'm a singer and dix is my nickname for Dixie...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88

    vocal is for I'm a singer and dix is my nickname for Dixie

  2. #22
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88
    dixie@c-50-160-221-87Home:~$ ls
    Desktop Documents Downloads Music Pictures Public Templates Videos
    dixie@c-50-160-221-87Home:~$ cd
    dixie@c-50-160-221-87Home:~$

    This is what I get and I could open it yay. I cannot drive stick shift either.

  3. #23
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88
    Dixie is not in the sudos directory this will be reported: is what I get when trying to enter above.

  4. #24
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,966
    Quote Originally Posted by vocaldix View Post
    Dixie is not in the sudos directory this will be reported: is what I get when trying to enter above.
    sudo - Debian Wiki

    To add an user to the sudo group:

    Code:
    # adduser foo sudo
    foo is just a linux generic term, it means use your user name.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  5. #25
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    dixie@c-50-160-221-87Home:~$ cd
    Just entering the above "cd" is like giving an envelope to the mailman with no address on it. You need to Change Directories and tell it where to change. To get to your Downloads, you would need: cd /home/dixie/Downloads, if your user name is actually dixie.

    Dixie is not in the sudos directory this will be reported:
    It's not clear which command you typed in to get that message.

  6. #26
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88
    sudo dpkg -i <name of google-chrome file .deb goes here>

    I typed in that except put name of google chrome.deb what was given to do in terminal

  7. #27
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88
    I read information at that link. That doesn't work-the code either. Obviously, I can only use root. When I bring up root terminal I have to enter my adm password. With just terminal, it asks for nothing. Whatever I enter, it justs puts my computer # and name over and over. Boy Linux is surely complicated! Above my brain and I had a 3.96 GPA in school online in 2009.

  8. #28
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,966
    So run the dpkg -i as root and just leave the sudo word out of the command line.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  9. #29
    Linux Newbie user-f11's Avatar
    Join Date
    Feb 2011
    Location
    Sofia, BG
    Posts
    185
    RE: 'I am already missing windows'
    This is life. The windows is paid OS with free media stuff and some apps, and the linux is a free OS with paid media stuff and some apps.

    1. IF the media player installed off-line on your desktop or the movie player (totem or s.th.) does not have the codecs and you cannot install the codecs (mp3, mp4, flv, etc.) OPEN Add/Remove Software and uninstall: Mozilla Plugin for Totem (or whatever the mplayer by default on your desktop is).
    If you have non-working player attached to the Browser it is preventing the Flash player from working properly.

    2. If you have any movie of media player working properly off-line on the desktop THEN attach it to the Browser. In the case of Totem & Mozilla for example, write in Add/Remove Software: totem
    and install totem-mozplugin
    You may uninstall the flash player if you wish.

    I am not sure what does 'flash not working' mean. If you have video without audio check the audio drivers on your desktop, whether you have the sound drivers installed on your system (do you have audio with anything off-line: totem, mplayer, vlc rhythmbox, etc.).

    3. IF you don't have the sound drivers PATCH the kernel with the updated OEM sound drivers
    See in System-Sound-Sound Preferences-Hardware
    whether you have sound drivers installed for your sound card/device
    IF you don't have anything installed, see which is the sound processor chip of the hardware and find the linux drivers for it on the net (on the page of the OEM).
    When you find the drivers, compile them and pacth the kernel.

    4. If you don't have any media/movie player working on-line or off-line, you may install MPlayer FFMpeg or Phonon from rpm.phone.net, and after that install the skin of kmplayer
    In the search box of rpm.phone.net write: ffmpeg for example and skip the skins for the phone servers.
    The package will complain that it does not have the libraries (missing dependencies). Bellow the package there are references to the libraries needed. Write down on a sheet of paper the missing libraries when compiling the package, find them below on the web page of the package of the player you are installing, and install them one by one on your desktop (they are not more than 2-3).

    5. If the things 'go south' reinstall the linux distro, and don't forget so save on a USB/DVD for example the user files you have there.

    6. About Google Chrome you may consider: Linux Software Repositories ? Google or install some older version of Google Chrome that you may have for linux, and after that update it as far as you can.

  10. #30
    Just Joined!
    Join Date
    Jun 2013
    Posts
    88
    1. It is Totem.
    2. I have movieplayer and rhythm box and haven't tried movieplayer, but playing music works just fine. Sound card and etc. are up to date. I have audio. When I either try to play a video from YouTube or GodTube, I click on play in the window (no controls on bottom) and it just spins round and round and doesn't load. This firefox version came with AdBlock and every video I tried was blocked and didn't understand how to do the filters or whatever. So, I disabled it and videos still wouldn't load.

    I have iceweasel 17. I tried installing google chrome browser from website and instead got a search engine. When installing chromium from synaptic package, I got at top of page plug-in cannot load.

    All of my drivers are current and working fine. Don't know what else to do now. Thank you.

Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •