Find the answer to your Linux question:
Results 1 to 3 of 3
I just downloaded vsftpd today, using apt-get install vsftpd. Everything worked fine. I added the line listen=YES (no spaces) to the end of the /etc/vsftpd.conf file as instructed to perform ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Location
    Cleveland, Oh
    Posts
    3

    vsftpd listen=YES returns 500 OOPS: unrecognised variable


    I just downloaded vsftpd today, using apt-get install vsftpd. Everything worked fine. I added the line listen=YES (no spaces) to the end of the /etc/vsftpd.conf file as instructed to perform the install test and got the error:

    500 OOPS: unrecognised variable in config file

    I made a backup of the original .conf file and created a new .conf file with only the line listen=YES. Same error.

    HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Running distro Debian 3.0

  2. #2
    Linux Newbie
    Join Date
    Dec 2004
    Location
    Barrie, Ontario
    Posts
    219
    Are you running vsftpd in standalone mode? The 'listen' option won't work if you are running vsftpd through (x)initd.

    You can get a copy of the original vsftpd.conf at ftp://vsftpd.beasts.org/users/cevans....1/vsftpd.conf
    Blog - KB5UMQ - Linux User #272983
    3 Rules:
    1) "It doesn't work..." is simply not useful information.
    2) Don't cross post!
    3) If you are asking for help, start by telling us your distro/os and version.

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Location
    Cleveland, Oh
    Posts
    3
    Yes, I am running vsftpd in standalone mode.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •