Find the answer to your Linux question:
Results 1 to 8 of 8
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Debian install not working


    I have the latest version of Debian on a USB key (I used Rufus to make the USB key as a bootable device).

    My laptop's OS is Windows 7 Professional that I have configured to boot from USB.

    The problem :

    When I start the computer, it boots from USB and I see the Debian install screen with the options as it should be :

    -Graphical Install

    I want the graphical install. When I select graphical install, the screen goes black, I see the matrix (kind of, some green symbols or pixels (don't know how to calm them) appear, then the image I have linked pops up. From there nothing happens it just, hangs there. Never proceeding with install.

    I can't access any other option nothing happens. Even if I only select the first option ''install'' the screen just goes black and nothing ever happens.

    What I was hoping is to be able to go in advanced options so that Debian completely overrides my harddrive so Windows 7 dissapears (it's an old laptop that is only going to be used to practice myself with Debian and server managing, hosting)

    Anyone know how to solve this?
    Attached Images Attached Images

  2. #2

    Do you have another usb key you can try, or can you get one?

    Its hit or miss with them sometimes.


  3. #3
    I have prepared a new USB key and I have tried all the USB ports on my laptop with both keys and nothing worked.

  4. $spacer_open
  5. #4
    Quote Originally Posted by JasonB-D View Post
    I have prepared a new USB key and I have tried all the USB ports on my laptop with both keys and nothing worked.
    Its also hit or miss on which program is used to copy the iso over to the usb. you can also get unetbootin for windows. on unetbootin github io,

    does debian have a live disk or just an install disk?

  6. #5
    Linux Guru
    Join Date
    Dec 2013
    could also be a problem with your hardware / gpu / driver.

    can you boot a live session?
    if so, please post the output of
    lspci -k | grep -iEA5 'vga|3d'
    can you try the non-graphical install?
    you might need to install gpu frivers afterwards.

  7. #6
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    It is also possible that the iso image used to create the usb installer was corrupted. Did Rufus verify the checksum for the image?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  8. #7
    Thanks for the replies I will try these options asap and I will get back to you. Will also be trying CentOS and Ubuntu to see if those have the same issue. I'll keep you posted.

  9. #8
    I was not able to launch a live version. Tried redownloading the .iso. I have tried CentOS and I got somewhere close. There was an error installing boot with CentOS. So Thanks for the posts, Debian is the version I really wanted but I'm going to try going with CentOS and proceed with that avenue. Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts