Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Raspbian install apt-get

    Hi, I recently uninstalled gnupg2, stupid I know, but now I cant use the command apt-get. I get the error:

    apt-get: error while loading shared libraries: cannot open shared object file: No such file or directory

    How do I fix this, I'm fairly new to linux so would you please guide me through

  2. #2
    Linux Guru Segfault's Avatar
    Join Date
    Jun 2008
    Is the deb package still in /var/cache/apt/archives? If it is there just use dpkg to install it. If it is not there ... well, you know what to do. Use wget or any other application to download it from distro repository.

  3. #3
    Linux User
    Join Date
    Apr 2015
    Yorkshire, England
    Search for ' download raspbian' yeilds a couple of sites which may help

    ubuntu is also a debian derived linux. It's only a vauge outline and some directory names will be different on your raspberry pi.

    Have you tried

  4. $spacer_open
  5. #4
    Linux Guru
    Join Date
    Dec 2013
    this has already been solved on another forum, either or

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts